SKSE для TESV: Skyrim Special Edition перешел в стадию альфа-тестирования

Моддеры и геймеры с нетерпением ждут релиза Skyrim Script Extender совместимого с TESV: Skyrim Special Edition, однако до релиза еще довольно далеко.

Хорошая новость заключается в том, что SKSE перешел в стадию альфа-тестирования, но данная версия предназначена только для автором модов. Skyrim Script Extender сам по себе ничего не делает, зато крайне важен для работы других модификаций, так как расширяет скриптовые возможности Skyrim. 

Ряд модов из оригинальной Skyrim не были перенесены в Special Edition, так как этим модификациям необходима поддержка SKSE. Для желающих самостоятельно ознакомится с альфой есть этот пост на Reddit.

Нравится9
Комментарии (14)
  • 0
    YamyyYamyy
    Интересно, в чем же трудность переноса?...
  • 7
    Janekste
    YamyyYamyy написал:
    Интересно, в чем же трудность переноса?...

    В лени...
  • 5
    airstorm
    Ну.. если SKSE будет нормально работать, то скоро и моды начнут массово клепать. Главное чтоб полноценный SkyUI быстрее сделали, а остальное можно постепенно скачивать и устанавливать, по ходу игры.
    В любом случае.... стоит запастись терпением!
  • 2
    Через 4 года выпустят Skyrim Very Special Edition и все по новой
  • 0
    R3N3SC0
    YamyyYamyy
    В том, что
    этим модификациям необходима поддержка SKSE.
  • 4
    Kraicher
    Други, объясните, зачем нужна эта SKSE?
  • 9
    sanchez752
    YamyyYamyy
    Потому что это полная переделка под более сложную 64-битную архитектуру. Да и у ребят еще кроме этого есть своя работа.
    Kraicher
    Набор команд и дополнительных скриптовых расширений, позволяющих сложным модам управлять ресурсами игры, не просто менять модельки, а работать с программной частью.
  • 1
    Kraicher
    sanchez752
    Спасибо за разъяснение. Но я, как обычный пользователь, устанавливаю всякие моды, и квестовые, и никаких проблем не испытываю. Может SKSE (есть такая папка в дистрибутиве) достаточно той, что есть на сегодня. Или я никак не въеду?
  • 2
    sanchez752
    Kraicher
    Если ставишь моды со страницы автора, то там пишется в инструкции, что требуется SKSE, либо не гарантируется стабильная работа без него. Если качаешь с левых сайтов, то могут его уже включить в архив с модом.
    Многие обходятся без него, но некоторым не хватает возможностей редактора.
    Например, для SkyUI нужно.
    Ты точно играешь в Special Edition?
  • 1
    Kraicher
    sanchez752
    Сейчас играю в LE, но до этого играл в SE. И, по крайней мере, моды на объекты и локации устанавливались без проблем. И я никогда и не задумывался о каком то SKSE. Я и не знал, что это такое. ))
  • 2
    sanchez752
    Kraicher
    SKSE на SE как раз нет, там моды пока кое-как без него обходятся.
    Дебри ещё те с этими модами, но потом можно до неузнаваемости преобразить игру чисто под себя, и всё будет стабильно пахать) При последнем прохождении 3 плотных дня ставил только моды, потом уже играть перехотелось) Потом все же залип и почти полностью прочесал Скурим, вряд ли скоро в него вернусь)
  • 1
    Kraicher
    sanchez752
    Понял. Спасибо за разъяснение.
  • 0
    Вот бы где найти инструкцию по переводу модификаций на SE. Много модификаций, которые авторы уже забросили.
  • 0
    airstorm
    Вышла новая альфа версия (2.0.3) SKSE!!!
B
i
u
Спойлер