Grand Theft Auto 4
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Grand Theft Auto 4 (GTA IV): OpenIV [1.0.3.1-1.0.4.0] {для установки автомобилей}

Имя файлаOpenIV_Support_exe_1.0.4.0.zip
Размер6.89 Мб
ДобавилF9600
Дата добавления
Скачиваний2780
Комментариев31
Понравилось25
Описание и инструкции

OpenIV Совместим с патчем 1.0.4.0 и 1.0.3.1 необходим для установки автомобилей.
Нравится 25
Комментарии (31)
  • 0
    спасибо
  • 0
    GTA FANanaT
    Фигня это всё,вы посмотрите на дату создания версии проги в её свойствах
  • 0
    F9600
    А ты установи и проверь умник. На оф сайте написано что для поддержки нового патча нужно заменить Core.xml заменить. А остальные файлы такими и остаются... Почитай openiv.com/ "Для поддержки новой версии GTA IV (1.0.4.0, 1.0.3.1) просто сохраните этот файл (Правая кнопка мыши, “Сохранить как”) и поместите его в папку с OpenIV.exe".
  • 0
    oiu
  • 0
    оооооой
  • 0
    Wind Walker
    OpenIV итак совмещен с русской и ингл версией патча. Нах выкладывать второй раз? (Говорю так потому что у самого работает все)
  • 0
    F9600
    С 4 патчем не работает. Поэтому и выложил.
  • 0
    ПИШЕТ ОШИБКУ ЕПТ на 03 патч
  • 0
    F9600
    Для старых патчей нужно старая версия опен 4 вроде.
  • 0
    Спасибо!
  • 0
    не скачать!
    тыркаю тыркаю и.....
  • 0
    гы..
  • 0
    F9600
    Мля админы, вы тут вообще бываете? Спам кто нибудь удаляет?
  • 0
    Помогите плиззз!!!!!!!!!!!при замене wtf и wtd файла Выдает такую ошибку((((

    Время: "22:23:32"
    Тип: "EFOpenError"
    Сообщение: "Cannot open file "C:\Program Files (x86)\Rockstar Games\Grand Theft Auto IV\pc\models\cdimages\vehicles.img". Отказано в доступе"

    Дополнительная информация:
    Address: "0x0042643B"
    Procedure: "Classes.TFileStream.Create"
    Unit: "", Line: "0"

    Stack:
    [00426436] Classes.TFileStream.Create + $11E
    [004262F4] Classes.TFileStream.Create + $20
    [004CAE6B] Rage.Archive.TRageArchive.CreateStream (Line 143, "..\..\..\..\Common Units\Rage\Archive\Rage.Archive.pas" + 4) + $C
    [005C109B] CoreUnit.TCore.ReplaceFile (Line 492, "System\CoreUnit.pas" + 8) + $A
    [005A61F6] DialogsModuleUnit.TActionsModule.actReplaceExecute (Line 944, "Windows\DialogsModuleUnit.pas" + 4) + $34
    [0042D9F3] Classes.TBasicAction.Execute + $F
    [00494341] Menus.TPopupList.MainWndProc + $1D
    [0042E094] Classes.StdWndProc + $14
  • 0
    gtafan222
    Задолб Спамить!!!!!!!!!!!!!!!!
  • 0
    НЕ ПАШЕТ .111111111!!!!!!!!!!!!!!!11111111111111111111111
  • 0
    у меня всё пашет!очень доволен!
  • 0
    При попытке открыть файл vehicles.img пишет:

    Open 4 не может работать т.к. важная информация не была
    получена из GTA4.exe.
    Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках.
    Путь указан верно!Что делать?
    З.Ы.Версия 1.0.4.0. европейская
  • 0
    при попытке открыть файл vehicles.img пишет:

    Open 4 не может работать т.к. важная информация не была
    получена из GTA4.exe.
    Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках.
    Путь указан верно!Что делать?
    З.Ы.Версия 1.0.4.0. европейская
  • 0
    У меня вроде всё нормально работает, но почемуто не получается заменить машины?! Получилось заменить несколько машин потом OpenIV перестала реагировать. Подскахите что делать!!!
  • 0
    Та же ситуация :
    "Open 4 не может работать т.к. важная информация не была
    получена из GTA4.exe.
    Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках."
    версия 1.0.4.0.
  • 0
    а у меня она вообще vehicles убивает
  • 0
    Сеть для хамачи v1.0.6.0 1.0.5.1 1.0.4.2
    Вот с етим патчем www.playground.ru/files/30655/

    Название:GrandTheftAuto_IV=))
    Пароль:GrandTheftAuto_IV=))
  • 0
    это пацаны помогите у меня windows xp sp 2. а gta 4 под sp 3 что делать
  • 0
    «RMN40 - (Windows XP) Нужен Service Pack 3 или выше для продолжения; Если у тебя нет желания качать и устанавливать многомегабайтный SP3, то подойдет следующее решение: 1. "ПУСК" -> Выполнить... В строке "Открыть" пишем "regedit" 2. В древе реестра ищем "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows" 3. В открывшемся окне выбираем строку "CSDVersion" и меняем значение "0x00000200" (SP2) на "0x00000300" (SP3) 4. Закрываем окно редактирования реестра 5. Перезагружаем компьютер. Теперь GTA 4 будет думать, что у тебя Service Pack 3.Советую попробовать!
    Сам так сделал и не парился))
  • 1
    У меня пишет вот такую фигню, что делать?

    Open 4 не может работать т.к. важная информация не была
    получена из GTA4.exe.
    Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках.
    Путь указан верно!Что делать?
    З.Ы.Версия 1.0.4.0. европейская
  • 0
    при попытке открыть файл vehicles.img пишет:

    Open 4 не может работать т.к. важная информация не была
    получена из GTA4.exe.
    Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках.
    Путь указан верно!Что делать?
  • 0
    Люди помогите я хочу поменять обычную тачку на ауди и скачал архив а что дальше делать ISQ -618066054
  • 0
    Как через него менять тачки?
  • 0
    короче меняю все правильно но пропадают тачки все из города , че за х ???
  • 0
    при попытке открыть файл vehicles.img пишет:Open 4 не может работать т.к. важная информация не былаполучена из GTA4.exe.Пожалуйста,укажите правильное расположение GTA4.exe в
    настройках.
    Путь указан верно!Что делать?
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?