Grand Theft Auto 4
  

Grand Theft Auto 4: Net Script Hook {1.6.1.2 BETA} [1.0.1.0-1.0.6.0/1.1.1.0 EFLC]

Описание и инструкции

Grand Theft Auto 4 .Net Script Hook v1.6.1.2 BETA - позволяет подгружать при старте игры скрипты написанные на любом .Net языке (Пример: скрипт позволяющий в игре заправлять бензин).

Предназначен для игры Grand Theft Auto 4 версии 1.0.1.0, 1.0.2.0, 1.0.3.0, 1.0.4.0, 1.0.0.4, 1.0.6.0 и Grand Theft Auto IV: Episodes from Liberty City версии 1.1.1.0...

Установка:
Скопируйте содержимое архива в корневую папку игры.

Для работы .Net Script Hook необходимо дополнение:
-> Asi Loader (v 1.0.6.0-1.1.1.0 EFLC)
или
-> Xliveless (v 1.0.6.0-1.1.1.0 EFLC)
Нравится9
Комментарии (33)
Siеg #
1
Обломитесь первонахи! :Р
Jarro #
0
YEAH, MAN ! YYYYYYYYYYYYYYYYYYEEEEEEEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSSSSSS !!!!!!!!
Jarro #
0
Peace Walker - Мне вот так кажется, что фраза "Обломитесь первонахи!" незаметно успешнейшим образом заменила фразу "Первый нннааахххх" )))))))
у меня ошибку выдает типо msvcr100.dll отсутствует
Не работает, почему?
krutish #
0
У КОГО НЕ РАБОТАЕТ:

Установите Microsoft .NET Framework 4
Ссылка:www.microsoft.com/downloads/details.aspx?FamilyI..
(Спуститесь вниз странички там будет написано Files in This Download выберите версию для вашей ОС (x86 или x64) нажать "Download")...

У КОГО ВЫДАЁТ ОШИБКУ -msvcr100.dll
Установите Microsoft Visual C++ 2010 Redistributable Package
Ссылкаwww.microsoft.com/downloads/details.aspx?FamilyI..

УСТАНОВИТЕ САМЫЙ ПОСЛЕДНИЙ ПО ДАТЕ - DirectX...
krutish, давно еще поставил, все равно не пашет.(((
krutish #
0
CARLITOS_32 если честно - это же бета версия и в ней косяков навалом... У меня каким-то чудом работает... Постараюсь на буржуйских форумах побольше узнать о проблемах и их решении...
читы- это хорошоооо!! но я играю тольк с бензином курилкой и спавнером челов!
а есть скрипт изменяющий угол обзора камеры?
Хочется чтобы он была чуть выше, а то она опускается на уровень дороги и при быстрой езде не видно что впереди.
была ошибка msvcr100.dll ! установил Microsoft Visual C++ 2010 Redistributable Package и теперь вот эта ошибка......PlayGround.ru
в "Фикс графики и FPS" вирус!!!
когда уже выйдет FileCheck Fix для 1.0.6.0
а есть скриптхук для русской версии от 1с ?
Для русской версии от 1с попробуйте эту версию narod.ru/disk/21077871000/NetScriptHook_1.6.1.1...
Подходит для EFLC 1.1.0.0
Для русской версии от 1с попробуйте эту версию narod.ru/disk/21077871000/NetScriptHook_1.6.1.1.rar.html
Подходит для EFLC 1.1.0.0

не работает
Есть лог?
да.
запуск программы невозможен,отсутствует MSVCR100.dll
Log start: Mon May 24 16:44:41 2010
-----------------------------------------------
[INFO] GTA IV Script Hook 0.5.0 - (C) 2009, Aru - Initialized
[INFO] Process base address: 0x240000
[INFO] Auto detecting game version
[FATAL] Failed to detect game version

хотя У КОГО ВЫДАЁТ ОШИБКУ - msvcr100.dll
Установите Microsoft Visual C++ 2010 Redistributable Package

установливал.
Solidus2

Так кинь в папку с игрой MSVCR100.dll скачай де нить
Мне не помогло скачать MSVCR100.dll
Все поставил при загрузки игры ВЫЛЕТАЕТ
на патче 1.0.6.0 при входе выдаёт ошибку как и у upserKRAB, игра запускается но Net Script Hook не пашет. пробовал версии 1.6.1.2, 1.6.1.3, 1.7.1.4 изминений нет, установил Microsoft .NET Framework 4 И Microsoft Visual C++ 2010 Redistributable Package не помогло. на патче 1.0.4.0 предыдущии версии работали норм. кто что может посоветовать???

P.S. возвращаться к патчу 1.0.4.0 не хочется
krutish
спасибо
народ напишите плиз что нужно для того, чтобы поиграть с этим трейнером www.playground.ru/cheats/42720/ на эпизодах, у меня 1ый патч. перепробывал много всего и ничего не получается. заранее спасибо.
kjksz349
попробуй установить вот этот: www.playground.ru/cheats/41770/
на eflc 1.1.1.0 у меня работает.
kjksz349
точнее у меня такой trainer: www.playground.ru/cheats/41983/
работает без проблем.
Ребята у меня вылетает ошибка MSVCR100.dll игра запускается всё норм но net. script hook не работает
У кого на патч 1.0.4.0 работает ?
Кто знает где находиться MSCVR100.dll?
у меня ошибка MSVCR100D.dll была из-за плагина trafficload.asi
Установка Microsoft .NET Framework 4 помоему обязательна для NetScriptHook
Пойдет ли на 1.0.6.1 ?
B
i
u
Спойлер