Witcher 3: Wild Hunt
  

The Witcher 3: Wild Hunt / Ведьмак 3: Дикая Охота: Чит-Мод/Cheat-Mode (Fast Travel from Anywhere / Быстрое перемещение из любого местоположения)

Описание и инструкции

инструкции и рекомендации

Быстрое путешествие из любого местоположения
 
Не нужно быть рядом с указателем больше!

Для быстрого перемещения в дефолте вы должны быть рядом с указателем. Этот мод позволяет не находиться редом с ним, независимо от того, где вы находитесь. Конечно, вы должны НЕ БЫТЬ В бою! Это работает, если вы находитесь на растоянии от указателя.

Установка:

1)Скопировать из архива папку "modFastTravelAnywhere" по пути "ваш диск /The Witcher 3 Wild Hun/Mods (если нет папки mods.то создать)

2)Играть

Удаление: удалить папку modFastTravelAnywhere из папки mods

Нравится7
Комментарии (18)
DStrifer #
7
о, вот это очень полезно при втором прохождении!)
Toxa911 #
0
Подскажите для какой версии???
TITOK87 #
3
Toxa911
1.08.1. но так же возможна работа и на старых патчах)
Gwienbleid3
так тут переместишься, где уже побывал, к открытому ранее указателю
TITOK87 #
2
anyway
нет в любое место
А на 1.08.2 - будет работать или нет ?
TeMNick #
0
такой вопрос: как влияют консоль (консольные команды) и моды на получение достижений в стиме?
просто при первом (полном(!)) прохождении на ранних версиях игры, я получил всего 53% достижений, причем я не получил даже за прохождение основной кампании... но в то первое прохождение я использовал консоль (AllowFT(true) только). планирую начать НГ+ с этим модом и без консоли. получу ли я свои достижения?
На 1.08.2 не работает.
OMAH #
0
На стим версии работает, но перемещается только к открытым указателям если можно переместиться к любой точке на карте пусть даже а пределах локации то как это сделать объясните подробнее, а то если можно перемещаться только к указателям то мод после обновленной версии консоли не особо полезен.
DenPet43614 #
0
gog 1.8 непашет
такой error-log получаю на патче 1.08.2_2.0.0.37
Спойлер

зы.: чет спойлер не работает =\
maxsergey #
2
...чтоб работало,нужно установить вот это:
Спойлер
1.02 не работает!
1.12 не работает!
1.12 не работает!
OMAH #
0
Проще поставить консоль и прописать одну команду разве что только один минус каманду нужно вводить при каждом заходе в игру.
1.22 не работает
нужен под версию 1.22 пжл
B
i
u
Спойлер