American Truck Simulator
  

ATS "Скин "Joker" и "Harley Quinn" для Peterbilt 389"

Описание и инструкции

ATS. Скин "Joker" и "Harley Quinn" для Peterbilt 389

Тест на версии 1.3.хх

Автор; Sinoptic00

Спойлер

Нравится9
Комментарии (30)
не видно мода в гараже, хотя подключен... версия последняя!
sinoptic00 #
2
Monarh_I
Странно... попробуй в менеджере в верх поднять, или отпустить. У меня вот;


Спойлер




sinoptic00 #
2
С сервером беда прямо. Не достающие скрины:

Спойлер


sinoptic00
пробовал по всякому, не помогает!
sinoptic00 #
0
Monarh_I
Подожди. Разберу сей час его для тебя на два разных. Может поможет...
sinoptic00 #
1
Monarh_I
Вот. Тут в архиве два файла: yadi.sk/d/4DVMTJSWsRxqE
Разархивируй в папку с модами. Только старый в менеджере отключи, или удали. Сегодня на 1.2х попробовал, нормально встали скины.
петербилт 389 версия 2,0 к нему вообще мало какие скины подходят и у меня эти игра тоже не видит
sinoptic00 #
0
slava7410
А в чём может быть дело? Есть какие мысли? У меня то все скины на него идут. Если у тебя есть скин который не пошёл, скинь пожалуйста ссылку или сам скин куда залей. Хочется все таки решить проблему.
я думаю что дело не скинах а в самой модели грузовика,на предыдущей модели все скины работали
скачал по новой грузовик и скины заработали,всё таки проблема была в модели грузовика
sinoptic00
нет, все равно не видит! а перекачивать и ставить по новому грузовик я вообще не понимаю какой смысл? его же не обновляли больше, и чего нового там могло прибавиться? у меня версия игры 1.3.1.1s
sinoptic00 #
0
Monarh_I
Версия та же. Попробовал на Peterbilt 389 v1.13 [1.2] (старый, в загашнике валяется). Все скины какие у меня есть, встали как родные. Всё равно, буду репу чесать. Не люблю когда что то не работает...
скины заработали,а вот в мастерскую захожу в раздел где колёса игра виснет и её выбивает,так что наверно надо ждать когда сделают для версии 1.3
sinoptic00 #
0
slava7410
Смотри как у меня. Поставил v1.13 [1.2]. Потом отключил и подключил v2.0 [1.2]. Теперь у меня скины пропали и водила находится только тут:




Пришлось ставить Peterbilt 389 v1.13 [1.2], на нём всё работает. До экспериментировал... Короче нужно ждать когда его к 1.3 адаптируют. Но вот по чему то 1.13 работает.
sinoptic00
а ссылку можно на старого петю? а то что то не нахожу, заранее Спасибо!
sinoptic00 #
1
sinoptic00
Спасибо!
sinoptic00 #
0
Monarh_I
Ну как, пошло?
sinoptic00
ага, работает со старым петей)
fred529 #
0
У меня на версии игры 1 3 они тоже не пашут зато скин огненная пантера с версии игры 1 2 встал как родной
sinoptic00 #
0
fred529
Да с этим петькой не понятки какие-то. У меня так с версии 1.2 и стоит. Зато все как родное встаёт.
fred529 #
0
Да я со старой версии игры на новую уже 3 скина поставил на него
sinoptic00 #
0
fred529
Да оно у кого как. У кого идёт, у кого нет. У меня тот что для 1.3. вообще жёстко глюканул, там выше в коментах скрин есть.
fred529 #
0
Да у меня игра видит скин а вот на петруху не может поставить
А на Кенворт 900 случаем у тебя нет ничего
sinoptic00 #
0
fred529
Шаблон есть на кешу. Можно запилить.
fred529 #
0
sinoptic00
давай ссылочку иль что там у тебя
fred529 #
0
скачал тут апгрйды на кена а они заразы все скины с ног на голову переварачивают
sinoptic00 #
0
fred529
Шаблоны на 900, петю 389 и ещё парочка. yadi.sk/d/q2shcfXRtw3dr
fred529 #
0
sinoptic00
Спасиб скачал подключил а в покрасочном их нет
Мож чёт не так делал
sinoptic00 #
0
fred529
Так это же шаблоны. По ним скины делать нужно, самому. Вот блин... я так и подумал что тебе шаблоны нужны. Убери их из модов на фиг. Сей час на фантом шкуру допилю, и на 900-го что ни будь сделаю.
B
i
u
Спойлер