CMS2018 "v1.2.2 to v1.2.3 Update"

Имя файлаcms2018_v1.2.2_to_v1.2.3_update.rar
Размер216.7 Мб
ДобавилElite_Dungerous
Дата добавления
Скачиваний898
Комментариев28
Понравилось1
Описание и инструкции

  • Скачайте файл
  • Распакуйте архив
  • Запустите CMS 2018 v1.2.3 Patch.exe
Изменения v1.2.3

- you can now install different benches (but same kind) in car

- car physics adjustments

- salem flamo mission fixed

- added garage door sounds

- no more piston rings hanging in air without piston

- added Finnish language

- updated Japaniese language

- added missing race track colliders

- i6 b thermostat renamed to fuel pump

- double sell bug fixed

- improved game save/load functions

Нравится1
Комментарии (28)
  • 2
    Neronus
    На русском список изменений 1.2.3

    Патч 1.2.3-out
    Теперь вы можете устанавливать различные задние сиденья (но одного типа)
    Изменения в физике автомобилей
    Исправлен сюжетный заказ Salem Flamo
    Добавлен звук гаражных ворот
    Поршневые кольца больше не висят в воздухе без двигателя
    Добавлен финский язык
    Обновлен японский язык
    Добавлены отсутствующие столкновения на гоночном треке
    R6 B Термостат переименован в топливный насос
    Исправлен баг с двойной продажей деталей
    Улучшены функции сохранения и загрузки игры
  • 3
    Neronus
    Ошибка при установке на версию 1.2.2 :(
  • 0
    CarSim
    Neronus
    Скорей всего изменены файлы которые затрагивает патч,патч ставится на оригинальную игру без пользовательских изменений
  • 0
    Neronus
    CarSim
    Нет, ставил на 1.2.0.
    До 1.2.2 всё установилось гуд
  • 0
    Elite_Dungerous
    Neronus
    Я ставлю все патчи по очереди, ещё с самой первой версии и всё работает, причём я ставил модификации, которые нельзя ставить при обновлении.
  • 0
    Dok Rolf
    "Термостат переименован в топливный насос"-эмм,окей.Разные детали переименовывать в другие.
  • 0
    Den4ikOdessa
    Neronus
    так же..... при попытке установить обновления, вылетает ошибка...... печально.....
  • 0
    Neronus
    Elite_Dungerous
    Den4ikOdessa

    Без модификаций играю. А так, пришлось удалить игру и переставлять заново. Получилось
  • 0
    Elite_Dungerous
    Neronus
    Тут проблема в другом, у CarSim - патч от другого и неизвестного источника, и как он ставится - неизвестно. Вам нужно использовать только одного доверенного источника. В теме "Свежие патчи", размещён только один единственный автор патчей.
  • 0
    Elite_Dungerous
    CarSim
    Прошу Вас прекратить загрузку патчей от неизвестного источника. Либо проверенный источник из большинства приведённых, либо никакой. Таким образом Вы создаёте пользователям фатальные ошибки при обновлении.
  • 0
    CarSim
    Elite_Dungerous
    автором патчей являюсь лично я,патчи делаются точно так же как и у вашег проверенного источника xDeltой,хорошо, я прекращаю загрузку файлов сюда
  • 0
    Elite_Dungerous
    CarSim
    В этом то и проблема, я стараюсь вести учёт оригинальных патчеров без вмешательства со стороны, хоть и могу это осуществить. Замечено было раннее, если в патчинге использовались другие авторы, происходили фатальные ошибки на ровном месте. Я патчу проверенным автором - у меня проблем нет, сейчас пишут о проблемах, я скачал Ваш патч и убедился, что он другого автора.
  • 1
    zhekanikitin
    сломал игру...
  • 2
    zhekanikitin
    Elite_Dungerous
    твой патчер тоже привел к фатальным ошибкам.
  • 1
    Elite_Dungerous
    zhekanikitin
    Я обновляю игру с самого первого патча, у меня всё хорошо. Если Вы что-то делаете не так, это сугубо Ваши ошибки.
  • 2
    avans2
    кто то нашёл рабочий патч? на 1.2.2 - 1.2.3? ато смысла от других патчей нету
  • 1
    zhekanikitin
    Elite_Dungerous
    а что тут можно сделать не так? в трех кнопках запутаться? с предыдущими патчами все было ок. а вот с этим уже косяк.
  • 0
    artyom_ozarko
    сломал игру. удалил. ставил занова ошибка что делать?

  • 0
    Elite_Dungerous
    artyom_ozarko
    Перехишируйте файл торрента, или скачайте другой. В любом случае все эти патчи без проблем устанавливаются на чистую версию v1.0.0 от Reloaded. Я не пользуюсь репаками, поэтому сказать на счёт них, ничего не могу.
  • 0
    хотел обновиться, а именно данный патч не установился и более того привел к неисправимой ошибке. игра не работает, требуется полная переустановка игры... какого теперь мне все эти патчи переустанавливать! тьфу... скачаю сборку с финальным патчем. как писали выше - было бы здорово если б ктото проверял патчи перед публикацией...
  • 0
    Elite_Dungerous
    alteroar
    Вы очень интересный персонаж и к тому же весьма невнимательная личность. Прежде, чем наезжать, Вам нужен разумный мозг, сделайте пересадку. Ближе к сути. Я проверяю и устанавливаю каждый патч на свою версию игры, запускаю, а после уже выкладываю. Я ставлю с самого первого выхода патча на версию от Reloaded, и ни разу не переустанавливал, ставил модифицированные файлы. Всё работает.
  • 0
    Сергей Довакин
    да скиньте кто нибудь рабочий патч версии 1.2.1 по 1.2.2. После этого патча который скачал сдесь же на этом сайте, просто накрылась игра.
  • 0
    Elite_Dungerous
    Сергей Довакин
    Бла бла бла... Скажите что-нибудь более логичное.
  • 0
    Сергей Довакин
    Elite_Dungerous
    логичнее? Да пожалуйста! Один ваш клиент залил битый патч версии 1.2.1, в итоге пропатчить дальше ну никак не возможно. А танцы с бубном мне ну нафиг не нужны, понимаете о чем я? А проблема вот в чем: все из за какого то алгоритма набора русских букв. Почему? Да потому что в тех патчах которые до версии 1.2.1 использовались с набором англо алгоритма последовательности типа установки, а в битом патче версии 1.2.1 использовался русский алгоритм последовательности, что в итоге привело к сбою в плане установки. Мягко говоря: Китаец у Русского дорогу не узнает, ибо заточен он под родной язык. И я просто сделал замечание что один патч портит всю малину. Перезалить никак? Или вам уже так похер на эту систему, что можно палево впихивать? без обид, но так оно и есть! Не хотите исправлять, так хоть предупреждение дайте что не все патчи исправны. Так понятнее будет, уважаемый?
  • 0
    Elite_Dungerous
    Сергей Довакин
    Дурачок ты маленький просто, столько пустых слов. Первоисточник, что был залит изначально, ставился до последней версии, и заметь, ты здесь в единичном алгоритме. И прошу более мне не писать по поводу игры, мне нет дела до неё. Спасибо за понимание.
  • 0
    Wyverns_Lover
    Elite_Dungerous
    хех, я тоже с ошибкой при переходе с 1.2.2 на 1.2.3. Пишет что выбранная директория не содержит требуемых для патча файлов. Я тут так подумал логически... Возможна данная ошибка, если ранее был установлен лишь один из патчей от CarSim'a? И если так подумать, это что получается, я должен откатиться на версию ДО этого патча, а потом заново накатать все патчи, верно?

  • 0
    Elite_Dungerous
    Wyverns_Lover
    Что будет, если я Вам возьму все свои патчи, что выкладываю, и чисто с нуля поставлю все без единой ошибки, что я получу за это, потратив своё драгоценное время, где Вы просто невнимательны? (При обновлении все бэкапы предыдущих обновлений, должны быть в папке с игрой, в конечном счёте несколько последних установленных). И добавлю, если Вы устанавливали моды или чит-моды, у Вас игра будет сломана.
  • 0
    Wyverns_Lover
    Elite_Dungerous
    спасибо, мне уже без надобности. я просто купил лицензию и радуюсь жизни.
B
i
u
Спойлер