Euro Truck Simulator 2
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

ETS2 "Eastern Express 5.0+Vedmak.2"

Имя файлаeastern_express_5.0_vedmak.0.2.rar
Размер2.1 Гб
ДобавилWitcher883
Дата добавления
Скачиваний171
Комментариев69
Понравилось10
Описание и инструкции

Карта Вэ+ВЕДЬМАК-2 часть.

Изменения-

1.Версия игры-1.16(была 1.14)

2.Добавлена дорога Саратов-М6каспий.

3.Саратов достроен,исправлены ошибки.

Вот за место скинов,хоть он и школота,но нормально(он ведьмак 833,я просто ведьмак)

Авторы карты: valera_t , SCS Software,ВЕДЬМАК.
Авторы объектов: valera_t, kosa6414, goba6372, STALKER45, Denlog, Gluck
Авторы префабов: Valera_t, FLD, SCS
Автор моделей для трафика: valera_t, goba6372, Jazzycat, kosa6414, onixer
Автор доп. детализации карты:Dima063, fura2010

От меня:Не нравится,версия не качайте.

Так рекомендую мод "пак легкого траффика" от джазикат. Игру можно начинать в любом городе.

Заметили баг,надостатки-пишите-dimonsuprunov@mail.ru

Нравится 10
Комментарии (69)
  • 1
    maxtraxer1990
    Скин карты?
  • 11
    AlexCrazy
    если кто-то так и не проснулся напомню - текущая версия 1.20, скоро 1.21 будет :)
  • 7
    vovangt4
    AlexCrazy
    Я думаю расчитано на тех кто играет на 1.16
  • 3
    Nellyville
    Video HD:
  • 5
    danilkamaster
    раздающий , если я на этой карте начну кататься и соопщать о багах ты запаришся их исправлять )))))
  • 0
    топгеран
    AlexCrazy подскажи пожалуста с какой картой совместима и я так понял для версии 1_20_1
  • 3
    Korst.com
    vovangt4 Я думаю расчитано на тех кто играет на 1.16

    В топку это*** Версия 1.21 уже в прокате, со вчерашнего дня.
  • 2
    Давайте на 1.19 буду рада.)))
  • 2
    Карен Григорян 29
    Я конечно уважаю и ценю очень труд автора.над картой,но без Ставрополья.эта карта будет мертва
  • 2
    Карен Григорян 29
    welleng
    Так люди вообще-то играют в саму игру етс2 а не в версии.от сюда и выбор есть.кому,какая версия более нравится,не пытайся казаться умней других,иной раз лучше промолчать.быть может за умного прокатишь,иными словами.будь самим собою.какой ты есть и поверь люди больше будут уважать тебя.чем свое мнение,которое не всем нравиться, пытаешься навязать !!!!и ещё я в курсе что в прошлой теме был комент. который ты удалил или модеры......
  • 5
    Карен Григорян 29
    welleng
    И ещё,прежде чем. что-то либо ляпнуть,сам ты хоть моды делать умеешь,раз такие требование у тебя???????если умеешь:???????выложи,пусть люди заценят или только языком трепаться можешь??????вот и увидят,кто есть кто!!!!!!!!!!!
  • 1
    Карен Григорян 29
    welleng
    У тебя вообще есть имя,или на погоняло, как отзываешься??????;))))))))))
  • 1
    Witcher883
    Karen Grigoryan
    Ставрополь и обл-будут в следующей версии карты.
  • 2
    Witcher883
    Karen Grigoryan
    Со ставрополя?
  • 0
    Карен Григорян 29
    Witcher883
    Конечно бро,вернее с КМВ;)с 5-горска
  • 0
    Карен Григорян 29
    Witcher883
    Это очень радует,непременно тогда скачаю,заранее буду благодарен !
  • 0
    Karen Grigoryan
    на счёт сСтаврополья поддерживаю
  • 0
    vmirko75
    Жду на версию 1.0, а лучше на демо версию игры!!!))))))
  • 0
    Ваня Савчук
    vmirko75
    !!!!
  • 1
    Witcher883
    Karen Grigoryan
    СПС,за поддержку,конечно будет быстрее всего на 1.16(я любитель адаптацию проводить не умею), я только сам не был не разу в ставрополе,поэтому строго-то не суди.Я только дорогу до воронежа сделаю и сразу Ставрополь начну.Радует, то что вы ради карты даже версию меняете и не тралите меня типо "Жду на версию 1.0, а лучше на демо версию игры!!!))))))"
  • 0
    Карен Григорян 29
    Witcher883
    Так я не менял,просто у меня 4 версии игры 1.8.2.5.1.16.2.1.18х.и последняя обнова бетка 1.21.02.ну а после Воронежа.Ростовская область,потом Краснодарский карай и уже Ставрополье.главное чтобы развязки были;)
  • 1
    Witcher883
    Я знаю,сам ездил в Анапу на машине,в самом Ставрополе не был.
  • 0
    danilkamaster
    Karen Grigoryan
    а как с делать чтоб были 4 разные версии игры ???
  • 0
    Карен Григорян 29
    danilkamaster
    Да просто,определённую версию с папки стим копирую и менять путь к нему.чтобы обновы не было.
  • 0
    Карен Григорян 29
    Witcher883
    Так в Анапе у меня есть родня и я там много раз был
  • 0
    Карен Григорян 29
    danilkamaster
    Выбор версии.в стиме,в библиотеке.жмёшь правой кнопкой мышки и подменю появиться,там вверху обнова и версии.какая нужна и выбираешь и она установится или откатится,если более старую выбрали.как только установится,игру в папке стим переместить в другое место,какое вам удобно и так 4 раза для 4 версии,но экшеник надо будет запускать 64битный иначе будет обнову искать игра и ярлык лучше с 64битной делать на рабочий стол
  • 0
    vovangt4
    danilkamaster
    Могу только в личке написать как сделать копии в лицухе
  • 0
    danilkamaster
    vovangt4
    да напиши пажалуста если есть время
  • 0
    danilkamaster
    Karen Grigoryan
    спасибо за инфу
  • 0
    Карен Григорян 29
    danilkamaster
    Пожалуйста а Вова лучше объяснит как сделать копии нескольких версии
  • 0
    danilkamaster
    Karen Grigoryan
    у меня тут вопросик появился не подскажите ?а почему после установки ets 2 стимовской у меня открывается только 32 битная игра ? а хотя система моя 64 бита я пробовал через bin win 64 и win 86 и что там что там игра всёровно 32 битная мне кажется если у меня будет игра 64 бита то она лучше будет работать.
  • 2
    Karen Grigoryan
    собою.какой ты есть и поверь люди больше будут уважать
    то есть подстраиваться под каждого чьё мнение не совпадает с твоим, а кто вы все что бы только к вам прислушивались, может вам помолчать стоит и иногда слушать других, правильно человек сказал. пора забыть о старых версиях
  • 2
    danilkamaster
    1JoKeR1
    старые версии лучше в плане системы я во раньше на версии 1 9 2 когда играл и играл на высоких без проблем а щас ? на 1 19 играю на НИЗКИХ чувствуете разницу ?
  • 1
    danilkamaster
    да чувствую, ещё кого хрена доф добавили. ясно видно что оптимизация хуже стала. но есть моды которых нет на старых версиях
  • 0
    danilkamaster
    1JoKeR1
    вот только это и держит )
  • 0
    vovangt4
    danilkamaster
    в 1.8.2.5 требования ещё меньше чем в 1.9 а физика лучше, чувствуется что управляешь автопоездом
  • 0
    danilkamaster
    vovangt4
    ааа вова не совращай ))) а без русмап просто не могу привык блин а на высоких поиграть очень хочется !)))
  • 1
    vovangt4
    danilkamaster
    На 1.8.2.5 требования раза в два ниже чем в 1.9, я заметил сильное повышение требований когда обновился с 1.8.2.5 на 1.9 тогда у меня ещё стояла 32 битная винда и я сразу почувствовал тормоза а Марио 7.0 вылетела через каждые три-пять минут из за нехватки оперативной памяти. А человек который играл в то время на ещё более слабом компе вообще сказал что у него 1.8 на TSM шла на высоких без тормозов, а в 1.9 на дефолтной стала тормозить. Другой человек играл в 1.16 на минимальных, посоветовал 1.8 сказал что настройки выкрутил выше средних
  • 0
    danilkamaster
    vovangt4
    понял попробую сегодня , помнишь ты говорил что скажешь как с делать 2 разные версии лецензионной игры . да и ещё твой викс для русмап прекрасно работает на 1 20 .
  • 0
    vovangt4
    danilkamaster
    Сейчас найду человека которому писал в личке инструкцию, как это сделать, а то писать по новой не хочется. То что фикс работает я знаю
  • 0
    Денис Гомель
    а когда будет адаптация к 1.20.1?
  • 0
    Карен Григорян 29
    danilkamaster
    А чтобы игра запускалась на 64 битной. надо в подменю в стиме выбор правой кнопки мышки(Euro Truck Simulator 2)и кликаешь и высветится меню и там выбираешь 64 а если не выбирать сразу играть.то игра на 32битной запуститься.ну или в библиотеке можно выбрать разрядность.когда жмешь играть
  • 0
    danilkamaster
    Karen Grigoryan
    спасибо !! Но уже сам понял))
  • 1
    Карен Григорян 29
    1JoKeR1
    Я своё мнение не навязываю,в отличие от защищаемого вами человека.и потом сначала суть слов улови.потом делай выводы.а может вам лучше не вмешиваться и влезать,не в вашу тему?сами разберёмся,ну на счёт забыть старые версии,не соглашусь с вами.это и есть навязывание своего мнения.ну да ладно,не будем по пустякам ссорится,это всего лишь игра.главное человек оставался человеком всегда;)
  • 1
    Карен Григорян 29
    danilkamaster
    пожалуйста;)я сам в начале тоже искал как запустить с 64битной разрядности.потом понял как надо делать.пока сам не попробуешь
  • 1
    vovangt4
    Karen Grigoryan
    danilkamaster
    В свойствах ярлыка ссылки в поле объект вписать команду -64bit всё игра будет запускаться в 64 битном режиме! Но если ссылка создана с папки х64
  • 1
    vovangt4
    welleng
    1JoKeR1
    Вот что написал пользователь danilkamaster после того как поставил отдельную копию 1.8.2.5 в стим, цитата "Версия конечно огонь , там графа на низких как на 1 20 на высоких, и работает плавно 45 ФПС " Учитывая что у пользователя я так понял слабый компьютер и он ещё не ощутил физику когда ещё её ощутит тогда ещё больше понравиться.
  • 6
    vovangt4
    welleng
    1JoKeR1
    Вот мои скрины с версии 1.8.2.5
    Скриншоты
    и я самые лучшие из новых модов адаптирую под 1.8, вытащил из DLC и из базы игры новые прицепы, Даф евро 6, Мерседес МП4 и адаптировал под 1.8.2.5. Карты конечно адаптировать не получается, пока.
  • 0
    Карен Григорян 29
    vovangt4
    Ну это уже понятно,что нужен экшеник с 64битной
  • 1
    Карен Григорян 29
    vovangt4
    Сразу чувствуется разница графы от 1,8.2.5;)красота
  • 1
    vovangt4
    Karen Grigoryan
    Да и производительность при этой красоте отличная, игра идёт плавно не тормозит, и даже если я нагружаю тяжёлыми моделями и ФПС начинает падать то игра всё равно идёт плавно и тормозов не наблюдается.
  • 0
    SlavikSD
    Karen Grigoryan
    vovangt4
    Мужчины, посоветуйте карту для 1.8.2.5. Вы так вкусно расписали, хочу попробовать)
  • 0
    vovangt4
    SlavikSD
    Славик большинство карт которые ты знаешь, были на 1.8 TSM, Марио, Промодс, пол ребилдинг, ВЭ плюс есть свои карты котрые с 1.8.2.5 никто не адаптировал, в том числе Румынию от мирфи
  • 0
    SlavikSD
    vovangt4, ясно, спасибки, начну пожалуй с TSM
  • 0
    vovangt4
    SlavikSD
    Последняя TSM под 1.8 TSM 4.6.1? я знаю потому что именно её я совместил с ВЭ 3.2
  • 0
    vovangt4
    с графическим модом смотрю, убедил, надо скс к старымс корням вернуться
  • 0
    Карен Григорян 29
    vovangt4
    Ну мне об этом не знать;)
    SlavikSD
    Это к Вове с картами для 1.8.2.5
  • 0
    SlavikSD
    vovangt4, да вроде 4.6.1, я еще глубоко не копал...
  • 0
    danilkamaster
    vovangt4
    вов а что за карта ?
  • 0
    vrach75
    vovangt4
    Привет. напиши в личку. если не затруднит. Спасибо
  • 0
    vovangt4
    danilkamaster
    vrach75
    Ничего секретного, в галерее написано название если нажмёте на скрин, так как в карте очень много красивых моделей я её достраивал и переделывал как мне нравилось, собирался до Ставропольского края дойти, но если применять всё время одни модельки даже с этой карты города станут похожи друг на друга как в DLC скандинавия. Поэтому сейчас я могу продолжить строительство вытащив новые модели из DLC скандинавия.
  • 0
    vovangt4
    1JoKeR1
    Мод брутал 3.1, мод на растительность который добавлял высокую траву и берёзки, я ещё переделывал и выкладывал на ПГ, так вот та версия что на ПГ на 1.8 тоже пойдёт, ну а погода моя, из брутала погоду выкинул а свою воткнул, можно использовать IWR версии 3
  • 0
    danilkamaster
    vovangt4
    там не на писано что за карта , да иесли не трудно можно ссылку?
  • 0
    vovangt4
    danilkamaster
    Написано! Жмёшь на скриншот справа написано название карты и папки с скринами
  • 1
    danilkamaster
    vovangt4
    извини зато что мозги тебе выносил ) я просто с телефона заходил сейчас зашол с компа всё нашол.. можно ссылку на сому карту пожалуйста . тоже покататься хочу понравилась )))
  • 0
    vovangt4
    danilkamaster
    Искать нужно, свою, а она у меня переделана весит много я буду до вечера или до завтра загружать, у меня скорость отдачи слабая.
  • 0
    danilkamaster
    vovangt4
    очень жаль ((
  • 0
    vovangt4
    SlavikSD
    Я хотел запятую поставить после TSM 4.6.1 а поставил случайно знак вопроса! Я тебе хотел сказать что последняя TSM под 1.8 версия 4.6.1 а под 1.10 5.0
  • 0
    Почитал коменты, понял что в близкой перспективе будет Ставрополь. Большой и жирный плюс автору за это будет. Если стремишься к схожести расположения улиц/дорог и достопримечательностей, то посмотри панорамы в яндексе/гугле.
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?