Euro Truck Simulator 2
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

ETS 2 "Обновление до версии 3.2 карты "Восточный Экспресс - Россия" V3.0"

Имя файлаfix_map_eastern_express_ver_3_2.rar
Размер11.43 Мб
Добавилbobrdobr
Дата добавления
Скачиваний2090
Комментариев32
Понравилось6
Описание и инструкции

Обновление карты до версии 3.2
Описание карты "Восточный Экспресс - Россия" V3.0: www.playground.ru/files/euro_truck_simulator_2_r..
Добавлена Беларусь, присутствует стандартная Европа + DLC
Тест на версиях 1.7.x. Совместимости с более ранними версиями игры нет, а также не проверялась в режиме DirectX. Должна быть установлена лицензионная игра + DLC.
Мод имеет защиту от копирования и вскрытия. В случае взлома мода - использование базы моделей и объектов карты ЗАПРЕЩЕНО АВТОРАМИ!!!
Что в обновлении:
Исправлены все замеченные баги.
изменен масштаб карт при выборе старт. города , грузов и т.д. - все теперь подробно.
уменьшена средняя скорость доставки с 55 до 52 км/ч - увеличил время доставки
Новой игры начинать не надо.

Авторы карты: valera_t , SCS
Авторы объектов: valera_t, goba6372, STALKER45, Denlog, Gluck
Авторы префабов: Valera_t, FLD, SCS
Автор моделей для трафика: valera_t, goba6372, Jazzycat, kosa6414, onixer
Особая благодарность Юрию Сенкевичу за обновление бигбордов, Goba6372 за модель ухабистой дороги, а также всем кто предоставил всевозможную информацию для создания более реалистичного игрового мира.

Установка:
Скопировать в папку Мои документы/Euro Truck Simulator 2/mod и активировать в профиле. Патч должен грузиться ниже карты.
Нравится 6
Комментарии (32)
  • 0
    paxan777tigr
    А почему так мало вешает? Или это не полная карта?
  • 0
    ALEX6545
    Насколько я понял ставится - "Восточный Экспресс - Россия" V3.0" , а ниже этот фикс?
    Этот фикс содержит исправление включённые в фикс версии 3.1?
  • 0
    HANTER_sergey
    а версия 3.0 это там где была добавлена Беларусь?
  • 0
    наконец то зум карты при выборе гаража исправили
  • 0
    пожалуйста соедините россию+белоруссию с дефолтной + картой от марио ну плиз, как было бы прикольно ездить из питера в финляндию или даже из россии в африку поехать и сделайте молдову и румынию плиз
  • 0
    fly5656
    Она и так соединена с дефолтной.
  • 0
    HANTER_sergey
    Диман Гуцул
    не ставь российский модуль и карта европы будет вместе с россией
  • 0
    bobrdobr
  • 0
    А если скачать ето дополнения к карте и поставить вместо с картой в папку мод, может ли пойти на 1.4.12 ?
  • 0
    HANTER_sergey
    да нет это я знаю я хочу россию с тсм от марио
    чтоб новые страны были
    африка там финляндия
  • 0
    bobrdobr
    Миша Риндич
    Нет, для версии игры 1.4.12 нужна карта "Восточный Экспресс - Россия V2.0" Есть здесь на форуме по ссылке www.playground.ru/files/ets_2_karta_vostochniy_e..
  • 0
    Да я в курсе щас не ней играю..но говорят что карта восточный експресс 3.2 должна роботать на 1.4.х-1.8.х, там так пишет в опесаниях.?
  • 0
    Так я подумал,если у меня карта 3.0 есть и я скачаю етот фикс к ней может ли пойти на моей версии карта ета?
  • 0
    bobrdobr
    Миша Риндич
    Карта 3.0 делалась под версию игры 1.7. С версией 1.4.12 работает не корректно из-за старого трафика, грузов и прочего от самой игры. А фикс 3.2 делался для версий игры 1.8, т.е. багов и нестыковок с версией 1.4.12 будет ещё больше. Тем более авторы честно в описании об этом предупреждают.
  • 0
    bobrdobr
    ALEX6545
    Понял правильно! Фикс 3.1 нужно удалить. Удачи!
  • 0
    bobrdobr
    Ответы смотрим совместно с темой
    www.playground.ru/files/ets_2_map_russian_and_be..
  • 0
    почему когда ставлю мод игра вылетает?
  • 1
    bobrdobr
    bulat-98
    Укажи:
    1.версия самой игры
    2.версия карты
    3.какой модуль в профиле
    4.какой мод ставишь
  • 0
    "присутствует стандартная Европа + DLC"

    Что-то нет там DLC. В итоге Россия и Европа есть, а переехать из Европы в Россию или из России в Европу никак. Крутяк.
  • 0
    bobrdobr
    SaxofoN
    Надо изменить игровой модуль!
    Обсуждение самой карты можно посмотреть www.playground.ru/files/euro_truck_simulator_2_r..
    или www.playground.ru/files/ets_2_mods_russia_map_or..
    а также на форуме forums.playground.ru/euro_truck_simulator_2/8035..
    или forums.playground.ru/euro_truck_simulator_2/8056..
  • 0
    bobrdobr
    А какой модуль-то выбрать? Там же их два - Европа и Россия. Если выбрать "Россия" - будет только она, если выбрать "Европа" - будет и Россия и Европа, да вот только из одной части в другую никак не попасть. Или я тупой, или лыжи не едут.
  • 0
    bobrdobr
    SaxofoN
    У тебя отсутствует DLC. Без него Европа с Россией не соединются. Обнови игру.
  • 0
    bobrdobr
    Я знаю что у меня игра без DLC. Я потому и задаю столь глупые вопросы, потому что в описании написано: присутствует стандартная Европа + DLC
  • 0
    bobrdobr
    SaxofoN
    ...присутствует стандартная Европа + DLC... - это значит, что есть два варианта:
    1. Россия и Белоруссия без Европы;
    2. Россия, Белоруссия и Европа. По второму варианту без DLC карта работать не будет.
  • 0
    bobrdobr
    Все, теперь понятна суть) А то я уж обрадовался, мол DLC халявный :D
  • 0
    bobrdobr
    Сергей Садовский...Карта открылась,Но не полностью срабатывает минусовый zoom...
    Какой-то из модов (на погоду, на трафик, на физику, на тюнинг, на модели траков, на чёрте что вообще...) перебивает карту. Самое простое Карту (в связке с фиксами к ней) поставить в списке ниже всех модов, либо править файл game_data.sii - либо в конфликтном моде, либо в карте. Кому как больше нравиться. Ещё можно поискать фикс на конфликтный мод (их сейчас немеренно...)
  • 0
    bobrdobr
    Сергей Садовский
    Привет, игру не трогай, поставь мод на камеру выше карты (добавь к названию мода какую нибудь цифру: 1, 01, 002, в общем какую захочешь, так как цифры игра читает раньше чем буквы) и посмотри что будет.
  • 0
    как туда попасть?
  • 0
    подскажите пожалуйста пойдёт ли на версию 1.13.?
  • 0
    bobrdobr
    denicio 35
    На 1.13 с багами, но работает "Восточный Экспресс v 3.3". - обязательно начать новую игру(новый профиль) и установить (выбрать) модуль "rus" - будет только Россия без остальной Европы.
    А вообще на патч 1.13.х уже есть адаптация этой карты
    "Восточный Экспресс" v3.4M + Дополнение 34 новых города (1.12.1) есть на сайте в разделе карты.
  • 0
    bobrdobr
    Спасибо большое
  • 0
    Сергей Садовский
    bobrdobr
    Привет.Месяц не ездил на этой карте.Занимался тестами на других версиях.Теперь решил остановится на Этой 3.2.- Да,не тут-то было.Поставил,как обычно"Экспресовское сохранение " карту,и дополнение.Только оказалось,что КАРТА - НЕ ТА.( по ошибке сохранил не ту карту ) В ней ПРИСУТСТВУЕТ ТРАФИК прицепов ОТ Jazzykat. А с ним ,не один пакет с трейлерами от Джоза не становится,что,только не делал. ОБЛОМ полный.Где чистую карту искать - не знаю не помню А,ездить с дефолтом и опять подставлять кучу своих прицепов неохота.Да,еще и с Этими кончеными военными прицепами не хочу.Вот такие Дрова !!!
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?