НАВИГАЦИЯ ИГРЫ

ETS 2 "Управляемые колёса в низкорамных тралах"

Имя файлаsteerable_axles_for_lowbed_trailer.scs
Размер1.08 Мб
ДобавилVitecks
Дата добавления
Скачиваний150
Комментариев18
Понравилось7
Описание и инструкции

Мод заменяет колёса в низкорамных тралах.          

Совместим с DLC : - High Power Cargo Pack - Schwartzmuller            

Тест на версии 1.27.2.1 (на версиях ниже работать не будет)               

Автор: SCS,Harven

Нравится7
Комментарии (18)
  • 0
    Vitecks
  • 0
    Бейбит Айтенов
    грамотно,хотел узнать что за графика в игре стоит на видео.
  • 0
    jurok78
    И Урал есть для 1.27.2.1? тоже интересно
  • 2
    VITALIY7735
    C High Power Cargo Pack это понятно, полезный мод. Но зачем было автору делать и для Schwartzmullerовских тралов, ведь с появлением новых негабаритов и обновлением игры у них и так колёса стали подруливающими.
  • 0
    Виталий Строгий-Батурин
    Vladimir1203
    говорит
    На Шварцах тоже ось поворачивается

  • 3
    Карен Григорян 29
    VITALIY7735
    Виталий Строгий-Батурин
    Так всё верно,после обновы игры до 1.27.2.1,такая функция появилась..не считая дополнение прицепов. И без этого мода колеса на Шварцах подруливаются теперь
  • 0
    vovangt4
    jurok78
    Урал для 1.23! Нет никаких обновлений для 1.27! Он работает но с жёлтым логом и частично не работающими индикаторами на приборке. Видео снимал Diablo, он сам моддер (легковушки делает) и Стратор адаптировал под 1.25, так что он мог для себя адаптировать!
  • 0
    jurok78
    vovangt4
    Понятно,я то думал он есть и для 1.27. у меня тоже есть мод с 1.23 и идёт на последнем матче что я тебе когда то давал
  • 0
    ИгорьОК_8029
    Ребят,кто подскажет почему у меня нет тралов с новыми негабаритами как на скринах игры и подруливающие,или это только на лицухе? Вчера скачал и ничего((((

  • 1
    almen
    ИгорьОК_8029
    это в новом ДЛС.
  • 3
    almen
    вот мод для других платформ ets2.lt/en/goldhofer-flatbed-v-5-0/
  • 0
    ИгорьОК_8029
    almen
    да я понял что в новом,я скачал новую версию 1.27.2.1, но тралов нет! даже в галерее нет их!
  • 0
    andrey_kiselev197
    vovangt4
    Здрасте! А можете сделать завышенную подвеску для негабаритных прицепов, чтоб КаАмаЗ 43118 мог зацепить?
  • 0
    Water Coller
    vovangt4
    Урал на литве лежит... Работает неплохо)
  • 0
    CrazyLodo
    ИгорьОК_8029
    это длс отдельно покупается
  • 0
    ИгорьОК_8029
    Всё, спасибо, вырубил все моды на прицепы и заработало!!!
  • 1
    vovangt4
    Water Coller
    Он с версии 1.23 лежит! В мод загляни! Я сказал что работать будет, но лог жёлтый будет, некоторые индикаторы и манометры работать не будут! У меня на 1.27 идёт мод с версии 1.3.1(он идёт, но как вопрос другой)
    jurok78
    Он идёт с жёлтым логом, и на приборке не будут работать индикаторы давления масла и воздуха, и манометры так же(если они есть) это и скажет о том что он не адаптирован!
  • 0
    Water Coller
    vovangt4
    а все спасибо... я не прочитал сорри)
B
i
u
Спойлер