Euro Truck Simulator 2
  

Euro Truck Simulator 2 "68 Roadhunter Schwerlast Trailer Pack. Версия 5.5.0 Neu! 1.24.x.x + DLC Scandinavia"

Описание и инструкции

68 Roadhunter Schwerlast Trailer Pack. Версия 5.5.0 Neu! 1.24.x.x + DLC Scandinavia

-68 автономных трейлера переделаны для вепрсии ETS2 1.24.хх
-Четыре трейлера в AI трафике ( Krone 4Axis, Krone Dryliner, 20ft_2Axis, Cement_Cistern )
-Совместим со всеми трейлер пакетами и картами.
-Кредиты в файле Readme68.


Автор:
Roadhunter и многое другое в файле readme 68

Версия: 1.24.x.x + DLC Scandinavia

Нравится26
Комментарии (34)
voldemar56 #
10
Приятной игры!
Asvik-Anubis #
3
Зачетно. Большое СПАСИБО.
dixi67 #
2
Владимир спасибо. Побольше бы нестандарта. Большой плюс .
techkilla #
2
voldemar56
Почему не пишете, работает ли "продвинутая сцепка"?
dixi67 #
2
techkilla
там прицепы не причём . Тягач далжен подходить. почитай у чехов.
vel800 #
5
techkilla
1. Продвинутая сцепка работает.
2. Очень хороший пак, на мой взгляд. Брал я его, правда, не отсюда и уже потаскал несколько.
Спойлер


Для 1.23 есть такой же пак? Если нету, то найдите мне пак негабаритов для 1.23
Сашок26071995 написал:
то найдите мне пак

А люстру в Большом Театре тебе не покачать? В третьей теме спрашиваешь про 1,23.
Обновись до 1,24 - это не больно ))))
Sergey125rus #
6
Продвинутая сцепка не работает
Сашок26071995
а ты не оборзел ли? "найдите мне" иди ка ты лесом линивое тело
Sergey_74
а выше почитать не пробовал?
MgZ
Откуда я знаю как называется мод на негабаритные прицепы для 1.23?
Sergey125rus #
0
MgZ
Я в игре пробовал. То что отпускаются опоры это еще не значит что "продвинутая сцепка"
techkilla #
0
vel800
dixi67
НЕУЖЕЛИ? Работа продвинутой сцепки зависит и от грузовика и от прицепа. В этом паке она не работает. Просто взяли написали, что под 1.24 и всё, новый мод готов (((
Strannik01
Мне нужно название мода с негабаритными прицепами для 1.23
Сашок26071995
Блин , я ссылку тебе дал ( ну в шутливой форме ладно ) !
SlavikSD #
1
Strannik01
В красивой мультяшной форме дал. Будь у меня уровень твоего адресата - радовался бы. Ведь это помощь.
SlavikSD
не подскажешь, имеет ли приоритет расположения данного пака в мод-менеджере: выше или ниже паков от Jazzycat'а? Просто слышал, что иногда от неправильного расположения трейлеры в траффике пропадают...
vel800 #
0
techkilla
Должен признать, что был не прав. В полной мере - не работает. Опоры опускаются, но ручка, таки, не крутится. Приношу извинения.
SlavikSD #
0
Rosomaha2007
Совершенно не имеет.
Давай вкратце: что есть приоритет в игре? Берем, конечно, ММ. Чтение последних букво-знаков в папке мод перед запуском игры.Какие букво-знаки читаются последние? Те, которые расположены в ММ с наивысшим приоритетом. Т.е. выше всех других в столбце.
Для чего нужен вообще приоритет? Дабы заменять что-то чем-то, читающимся в последнюю главную очередь. При условии, что эти вещи указаны под "одним именем".\
Если прописка, тем паче имена не имеют совпадений - приоритет абсолютно не важен.
SlavikSD
понял. Спасибо за разъяснение.
Rosomaha2007
Информация касается ВСЕХ!
Слова Джазиката о его последнем паке: " удалены все связи и зависимости от дефолта и других модов - можете ставить что хотите, как хотите и в какой угодно последовательности, мой пак все равно будет работать".
SlavikSD #
0
Asvik-Anubis
Не-а, не ждет. Могу даже пари забить))
Сашок26071995
На этом модсру разве тебе не дал ссылку тот скозлившийся хозяин?))
Карен и Элита #
0
Ну и сервер.то перегружен,то сбой при загрузки,часа три качал этот мод.Очень красивые прицепы
Aleksandro_86 #
1
Карен Григорян 29
Привет! Да прицепы класс! Не помню с какой версии я ими пользуюсь.

Сашок26071995
Так в чем проблема здесь тоже есть поиск, забиваешь в поисковой строке нужный мод и все, выдаст все что нужно.
Карен и Элита #
1
Aleksandro_86
Привет Сашко!Если я не ошибаюсь,то я с версии 1 20хх ими пользовался,теперь ту версию удалил и вообще я и другие моды и версии ЕТС 2 удалил,кроме 1.8.2.5 и новой
Aleksandro_86 #
0
Карен Григорян 29
Я вроде с 1.16 начал пользоваться, на облаке посмотрю, я вроде сохранял, напишу.

Провел с 1.16.
Карен и Элита #
1
Aleksandro_86
А экскаватор Вольво,который в этом паке есть,так он у меня ещё с версии 1.10хх,правда на четырёхосной колёсной базе;)
Aleksandro_86
А если я не знаю название мода на английском языке?
Aleksandro_86 #
0
Сашок26071995
Вбиваешь в поиск на пример слово "прицеп" и вперед искать.
Спойлер
SlavikSD
Да и не говори , не просто помощь а как мне когда то в школе говорили - " За тебя разжевали и в рот положили , только проглотить осталось " 2 клика ленится сделать !
Strannik01
Я просто вообще не знаю английского. У меня в школе по нему были сплошные двойки
Сашок26071995
Стоп !!! Давай разберемся , в школе у меня двоек тоже хватало , к тому же я изучал немецкий язык ( как язык вероятного противника )) ) а теперь жизнь заставила и английский понимать ( немножко ) и другие науки изучать ( физика , химия ) ну да ладно . В данном случае зачем тебе английский ? Ты попросил ссылку , я дал , нажми на неё > перенаправит на " гугл я поищу за тебя " > дождись окончания анимации > перенаправит на страничку с сайтами > первый сайт наш PlayGround со страничкой мода который тебе и нужен был , как то так !!!
B
i
u
Спойлер