Euro Truck Simulator 2
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Euro Truck Simulator 2 "Scania 112 142 edit mjtemdark"

Имя файлаscania_112_142_edit_mjtemdark.rar
Размер34.57 Мб
ДобавилSerega22ru
Дата добавления
Скачиваний82
Комментариев17
Понравилось9
Описание и инструкции

Спойлер
1

Scania 112 и 142hw включает в себя:

-Cabin нормальной низкой

-Chassis 4x2 (обычный заснижена),

6x2 (обычная, опущенная, подъемная ось), 4x4 (обычная)

-Engines (двигателя) 112 (310 320 340 360 CV) 142 (380,400,410,420, 450)

-Transmisiones ((трасмисии (9, 10 (реальный), 12, 16 изменения))

-Интерьер собственный (белый, черный) с колесом 113 или 112.

Внешний:

-Accessorios (стол, радар, антенн, крыло (4x2 только), стекло, бамперы, танки и т.д.)

- аксессуары для интерьера (GPS, воздух пистолет, стол, ноутбук)

-Wheels 5 баллов (подпокраску, хром, черный), Scania Alcoa (хром, окрашенные)

Свой звук 112 и 142 V8

Основные механизмы:

-Rehecho основную плату сейчас гораздо яснее Вы agrege рулевое колесо 112 Неподвижная картина теперь skineable Исправлено все ошибки игры-авторизуйтесь внешности вас выглядеть намного острее.

-Agregados некоторые недостающие аксессуары 

-Для 1.21.x может работать до 1.19 .x 

Авторы оригинальной модели Алам Алвес Феррейра, Вагнера, Tonho предыдущие договоренности: Хуан Матиас Laghezza Alcoa: Ventyres Шины 5 старых точек: Lexan -112 Звук: tincho Fixed, адаптация, редактирование колес, звук-142: mjtemdark 

Нравится 9
Комментарии (17)
  • 0
    SlavikSD
    Что-то выбило при попытке сесть за руль...
  • 1
    User PG
    "Для 1.21.x может работать до 1.19 .x" - то есть на 1.20.x никак работать не будет!? Если это и так (а я УВЕРЕН что это не так), почему было не написать "Для всех версий, кроме 1.20.x"? А я же и отвечу на свой вопрос: Потому, что Google Translate не умеет думать! Он то и переводить умеет только на троечку. Но тот кто это описание вставлял к этому моду думать то умеет. Почему не исправил? Потому, что не читал. Ему это не нужно.
  • 0
    SlavikSD
    - PlayGround -, получается, что на 1.20 не работает. Спасибо автору релиза за разъяснение))
  • 0
    vovangt4
    - PlayGround -
    Разработчики с версии 1.19 не вносили изменений в грузовики! И именно поэтому не может быть грузовиков адаптированных под 1.20 или 1.21 в последней только побрякушки появились и всё равно модель с 1.21 будет работать на 1.20 и на 1.19 просто побрякушек не будет
  • 0
    vovangt4
    SlavikSD
    Славик если она не работает на 1.20 то и на 1.21 она врядли работает! Разница только в побрякушках, либо у тебя конфликт, попробуй на чистом профиле.
  • 0
    SlavikSD
    vovangt4
    Добро, спасибо, счас покрутим на чистом))
  • 3
    Карен Григорян 29
    Серёга.ты по русски понимаешь.когда к тебе обращаются??? хватит тупой извращенный перевод через гугл делать в описании,ты сам хоть понимаешь что в описании ты написал?переведи нормально.либо без перевода!!!и соизволь самому проверять твои залитые моды.....
  • 3
    Карен Григорян 29
    - PlayGround -
    он моды сам не тестит а тупо заливает
  • 0
    SlavikSD
    vovangt4, да, какой-то был конфликт. На чистом работает. И прикольно работает: включаешь габариты - поднимается до середины стекло. Включаешь ближний - поднимается стекло до упора))
  • 0
    User PG
    vovangt4
    Я о том же, что не встречал и не "слышал" о моде-автомобиле который на 1.21 работает, а на 1.20 не работает. Это фантастика!
  • 0
    User PG
    Karen Grigoryan
    Я так понимаю он перевод тоже не читает, просто пропускает через Google Translate. Я уже как вижу перевод на подобии "Я хотеть вкусно eat", сразу смотрю не он ли мод загрузил.
  • 0
    Карен Григорян 29
    - PlayGround -
    конечно не читает,не тестит а тупо заливает
  • 0
    User PG
    Karen Grigoryan
    Он и на комментарии не отвечает.
  • 1
    Карен Григорян 29
    - PlayGround -
    да он за бонусами гоняется.сам-то ничего не умеет и не разбирается в модах.зальёт фигню а потом пользователи мучаются с вылетами и тд.ладно бы если мод хороший.но старый.пусть к мододелам обратится перед загрузкой.они скажут и поправят мод.но не все же разбираются.вот и мучаются с вылетами косяками в игре.надо и о пользователях думать.раз взялся он за загрузку модов.то он обязан обеспечить работоспособность мода!
  • 0
    vovangt4
    Karen Grigoryan
    Помнишь я когда то давно загружал такую же сканию,
    www.playground.ru/files/ets2_scania_112h_interco.. исправил все ошибки добавил тюнинг, но потом как то забыл про неё так же как и про капотную Volvo NH
    www.playground.ru/files/ets2_volvo_nh12-91179/ они и сейчас работают только своих колёс нет, и адаптровать давно нужно, А про этого Мерса только вспомнил, его давно нужно адаптировать
    www.playground.ru/files/euro_truck_simulator_2_m..
  • 0
    Карен Григорян 29
    vovangt4
    Конечно помню.ведь грузовики хорошие;)
  • 0
    Maksim966
    а на 1.22 будет работать?
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?