НАВИГАЦИЯ ИГРЫ

Fallout 4 "LooksMenu / Меню настройки персонажа v1.3.0"

Имя файлаlooksmenu_v1_3_0.rar
Размер391.53 Кб
Добавилbrosel
Дата добавления
Скачиваний104
Комментариев5
Понравилось9
Описание и инструкции


Все знают и любят отличный мод для Skyrim под названием RaceMenu.
Теперь такой же мод облегчает создание персонажа и в мире Фоллаут.
Недавно заметила, что LooksMenu всё ещё нет на нашем сайте, и решила исправить это досадное недоразумение (если я ошиблась и просто не нашла его в файловом архиве, прошу сообщить)
ЧТО ДЕЛАЕТ МОД
  • Расширенный список в меню, что позволяет просматривать сразу несколько элементов
  • Теперь элементы лица можно выбрать из списка: вместо того, чтобы возить курсором по лицу персонажа просто нажмите на название части лица, которую хотите изменить
  • Теперь можно сохранять / загружать пресеты (шаблоны) (они будут находится по пути Data/F4SE/Plugins/F4EE/Presets. Туда же можно сбрасывать готовые пресеты от других авторов, чтобы позже изменить их по своему вкусу в игре)
  • Ползунки CBBE Bodyslide могут использоваться в игре, если они созданы правильно
  • BodyGen может генерировать формы тела случайным образом для NPC
  • Позволяет переопределить палитру волос (для большего количества цветов)

Разрешение для TintMask можно выставить в файле Data/F4SE/Plugins/f4ee.ini
По умолчанию:[CharGen]
uTintWidth=1024
uTintHeight=1024

Этот параметр позволяет изменить максимальное разрешение текстуры лица и связанных тинт-масок. Обычно игра всегда использует разрешение в 1024 пикселя, даже если у вас есть текстуры лица с разрешением 2048 или выше. При использовании 2048 текстур на лице игра может тормозить. Причина в том, что игра фактически понижает разрешение текстур до 1024. Этот параметр позволяет вам остановить это безобразие и фактически использовать разрешение текстуры, которое вы желаете. Например, если хотите использовать текстуры в 2048 пикселя,  выставьте значения uTintWidth и uTintHeight равным 2048.


Если опция Шаблоны выделена серым цветом, значит плагин не загрузился.
Обычно это означает несовместимую версию игры

ТРЕБОВАНИЯ

 F4SE 0.3.0 
версия игры 1.9.4

Убедитесь, что у вас установлен F4SE и соответствующая версия игры
Запускайте игру только с f4se_loader.exe, иначе мод работать не будет

Нравится9
Комментарии (5)
B
i
u
Спойлер