Stellaris "Update.v1.6.0.to.v1.6.1.beta"

Имя файлаstellaris_update_v1.6.1_beta.rar
Размер10.65 Мб
ДобавилAndrey Dread
Дата добавления
Скачиваний1780
Комментариев15
Понравилось3
Описание и инструкции

Update.v1.6.0.to.v1.6.1.beta

Для этого обновления требуется игра версии v1.6.0 или новее
Обновлениеудаляет 81 файлов, добавляет 18 новых файлов иобновляет 112 файлов.
Размер обновления 10.6 МБ

СПИСОК ИЗМЕНЕНИЙ (ENG)
2017-05-11 v1.6.1 beta

Спойлер

2017-05-11 v1.6.1 beta
* Fixed AI never declaring war
* Fixed egalitarian faction unhappiness wrongly being generated by having robot "slave" Pops
* Fixed issue with AI empires switching ethics far too frequently
* Fixed a bug allowing you to terraform planets you don't own in contested space
* Fixed wrongly stacking "was enslaved" happiness modifiers
* Fixed graphical error with Ringworld skies
* Fixed issue with War in Heaven where total occupation would not equal 100% warscore, leading to neverending war
* Added back a couple of old diplomacy rooms and fixed black background on older ones
* Fixed not being able to construct spaceports around Ringworld sections
* Fixed wrong tooltip text on Armageddon bombardment stance
* Hive Minds can now properly use Full bombardment stance
* Fixed egalitarian faction issues appearing before you have any contact with alien empires and thus no ability to fulfil them
* Devouring Swarms now properly get -1000 opinion penalty due to being, well, Devouring Swarms
* Fixed a rare crash when planetary Pops are destroyed
* Fixed crash when rebels take over a planet and defect to another empire
* Fixed missing isolationist faction issue name
* Fixed numerous missing loc strings in languages other than English and Russian
* Can now properly rename civilian ships again
* Fixed missing animation for Armageddon bombardment
* Fixed event that was endlessly firing in the background, causing a performance hit
* Fixed an issue where Xenophobe fallen empire opinion penalty for frontier outposts was calculated strangely, leading to incorrect war declarations
* Fixed primitive enlightenment failing in the early game
* Fixed AI nonsensically replacing buildings in a wasteful way, disregarding tile resources

Запустить установщик Stellaris - Update v1.6.1 Beta  в папке и распаковать в корень игры!

Нравится3
Комментарии (15)
  • 1
    ManticoreX
    Оперативно))
  • 0
    T6000
    ВНИМАНИЕ! ВНИМАНИЕ! Когда устанавливаешь обновление,то все ваши старые моды прекращают свой функционал!)
  • 0
    T6000
    Не знаю, у меня всё отлично работает
  • 0
    T6000
    Nicolay Kobelyackiy
    А у меня в лаунчере,где показываются все установленные моды,стоял красный восклицательный знак,наведя на который появлялась надпись о несоответствии версии игры и данного мода. Таким образом все моды,установленные на Utopia 1.5.1,были с красным восклицательным знаком,после обновления до 1.6.1
  • 0
    T6000
    У меня тоже всё красное, но продолжает работать как надо. Вот только заметил что в версии 1.6.0 было больше помещений для выбора заднего плана
  • 2
    Andrey Dread
    T6000
    C:\Users\...\Documents\Paradox Interactive\Stellaris\mod
    В папке открываешь файлы текстовым документом и:

    Спойлер

    Вписываешь туда свою версию игры с заменой.
    И красненький восклицательный знак исчезает.
  • 0
    T6000
    Andrey Dread
    Спасибо! Попробую так и сделать. Но блин,у меня их там довольно много,придётся слегка помучиться)

  • 0
    T6000
    Andrey Dread
    Действительно помогло! Спасибо тебе добрый человек! Добра тебе и любви!)

  • 0
    noname_28
    На репак от хатаба 160 встал. Полёт отличный
  • 0
    T6000
    Andrey Dread
    Кстати. Помогло,то помогло,красный восклицательный знак пропал,НО начались вылеты из игры - пришлось вернуться вновь к Utopia 1.5.1. Пичаль...
  • 0
    Andrey Dread
    T6000
    По скрину выше уже вижу пару модов, которые конфликтят друг с другом.
  • 0
    T6000
    Andrey Dread
    Это какие?! У меня вроде не было никаких проблем до того,как обновил игру. Вот моя вся пачка модов:

  • 0
    noname_28
    rlf gui classic и rlf gui 1080p эти моды не совместимы вместе так как они выполняют одну и ту же задачу с той лишь разницей, что classic-для разрешения меньше 1920-1080 а 1080p говорит сам за себя. Вместе эти моды нельза активировать или тот или другой в зависимости от разрешения в игре
  • 0
    noname_28
    плюс ко всему у тебя несколько модов, добавляющий флагман и XL форты то есть может быть конфликт так как одим мод свой флагман вставляет другой свой вот и конфликт.
    Могу поподробней написать о известных для меня модах из твоего списка, которые не сопоставимы
  • 0
    хммм, у меня с 1.5.1 вообще нет модов, как у становил, все пропали
B
i
u
Спойлер