Elder Scrolls 5: Skyrim
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

TES 5 Skyrim: "Skyrim Script Extender (SKSE) v.1.6.16"

Имя файлаSkyrim_Script_Extender_SKSE_v.1.6.16.7z
Размер460 Кб
Добавилsaa0891
Дата добавления
Скачиваний125615
Комментариев72
Понравилось115
Описание и инструкции

Skyrim Script Extender (SKSE) Обновлено

Скриптовое расширение Skyrim,требуется для некоторых плагинов и модов.
Например для вот этого необходимого плагина

www.playground.ru/files/tes_5_skyrim_zamena_inte..


Версия: 1.6.16
Автор: Ian Patterson, Stephen Abel and Paul Connelly,
Требования: Skyrim 1.9.32.0. (последнее обновление)

Установка: Скопировать содержимое архива в папку Skyrim ,там где находится TESV и SkyrimLauncher.

Запуск через skse_loader.exe
Нравится 115
Комментарии (72)
  • 5
    Спасибо! Очень ждал выхода этой версии!
  • 31
    Рано обрадовался. Тут и не пахнет ни каким обновлением SKSE. Какие то новые папки и ни какого обновления. Что за прикол? Ведь 1 апреля давно прошло.
  • 2
    скачал и стер. Шутка, да?
  • 17
    На лицухе SKSE всё равно не пашет тогда на кой оно надо
  • 18
    Илья Рак
    Burdalag, это, интересно, где оно не пашет? У меня лицензия и все работало и работает.
  • 0
    подкажет кто как исправить баг с инвентарем? Не могу добавить в избранное ни 1 предмет.
  • 2
    saa0891
    Спасибо.
  • 0
    ребят, не могу понять. для чего это SKSE. объясните пожалуйста)
    скачал, а куда файлы девать из архива? как устанавливать?
    пойдет ли без багов SKSE на этот патч TES 5: Skyrim Update 8 (1.5.26.5) русс ?
  • 2
    saa0891
    Merpheus

    В описании же написано для чего.
    Если конкретно,то например для вот этого полезного плагина.

    www.playground.ru/files/tes_5_skyrim_skyui_v_2_1..

    И да он для версии 1.5.26.

    Файлы кидать в папку Skyrim,именно файлы которые находятся внутри папки skse 1 04 15.

    Запускать через skse loader.
  • 1
    спасибо большое) не додумался прочитать описание)
  • 2
    BiOmOzG
    Почему на английском как сделать что бы русские надписи в игре были?
  • 0
    bloodyclown
    попробуй в настройках управления верни умолчания.
  • 0
    ssbbssc
    поставлю патч, потом сксе
  • 24
    FX odnoklassniki
    Вообще мною было выложено масса полезных вещей,но мд почему,то их не видят или не хотят видеть,не добавляют на сайт.(SKSE) v.1.5.9 выкладывал ,еще неделю назад два раза,с полным описанием,а тут выясняется ,что от кого то другого добавили.Вообще мд пора взрослеть,чем вы на сайте занимаетесь и как себя ведете это просто позор для модераторов.Старший администратор,прошу принимайте в мд от 30 лет не менее,может хоть в этом возрасте у мд мозг включается,хотя и в 10 лет многие ребята вам дали бы фору.Я уже не говорю о комментария которые оставляют мд на сайте,это вообще срамота.Удалять сообщения мои,только умеем?Стыдно за вас коллеги.
  • 0
    Merpheus, видимо апдейта skse для русского патча ждать не придётся, ибо за бугром даже не подозревают о выходе такового, придётся ждать следующего патча skyrim и апдейта skse для него, или кто-нибудь нашёл что можно сделать с skse чтобы он пахал с версией 1.5.26.5?
  • 0
    CrankyLonny
    Он пашет, но с вылетами при загрузке пещер и городов (
  • 0
    KiberKirik1996
    одного раза было бы достаточно))

    и по теме: пойдёт на 1.7.7.0.6?
  • 0
    как быть?
    насколько я понимаю - у меня слишком "крутой патч"?
    ЗЫ ответ если не трудно в лс
  • 0
    скрин не грузанулся(
    написано так: Your game version is NOT supported, supported patches: (и идёт перечесление всех патчей, у мну весия 1.7.7.0.6)
  • 0
    FX odnoklassniki
    Черный ниндзя замени лаунчер на другой или удали файлы настроек в моих документах сначала.В последней версии патча игры и сксе пишеться в меню игры в скобках,какая версия сксе теперь.
  • 0
    FX odnoklassniki
    то есть мне нужно более раннюю версию патча поставить?
  • 0
    замени лаунчер на другой или удали файлы настроек в моих документах сначала
    вот же написали в чем проблема твоя..
    меня больше интерисует Elys_Uncapper для этой версии...
    Может кто-нибудь знает где взять можно??
  • 0
    воистину чёрный ниндзя. Зачем объяснять, если чел... недогоняет и т.п. а вещь в игре полезная очень однако. Авторам респект+10
  • 0
    а есть сксе 1.7.7.0.6????????????
  • 1
    saa0891
    PauLMaVeRiCK

    меня больше интерисует Elys_Uncapper для этой версии...
    Может кто-нибудь знает где взять можно??


    На NEXUSE есть skyrim.nexusmods.com/mods/1175/ эту версию SKSE поддерживает.
  • 1
    saa0891
    xa-xa-xa777

    а есть сксе 1.7.7.0.6????????????

    Где вы такие репаки берёте,попробуй поставить этот, должен работать.
  • 0
    TIRASS
    Поставил , работает везде и в городах и в пещерах.
  • 0
    DD Cooper
    Автор молодцом. Все пошло-поехало!
  • 1
    saa0891
    если можно выложи файл skyrim.nexusmods.com/mods/1175/ на народ я скачать с несуса не могу
  • 0
    saa0891
    vavan41k

    если можно выложи файл skyrim.nexusmods.com/mods/1175/ на народ я скачать с несуса не могу

    Мыло скин в Л.С. я тебе залью.
  • 0
    Rikudo Nagashi
    Норм, +10
  • 0
    а на 1.8.151.07 скоро будет а то у меня ошибка версии
  • 1
    valerik177
    Можно уточнить, это версия 1.06.06 или 1.6.06 А то качал по другой ссылке, вроде последняя 1.06.06.
  • 1
    valerik177
    Скачал и сам увидел. 1.06.06
  • 3
    D.helloween
    Проблем не наблюдаю,пиратка::) 1.8.151.0.7
  • 2
    как восстановить игру?!
  • 1
    Через программу поищи в нете.
  • 2
    Mr.Lucifer
    Спасибо !!! Нужная весчь XD
  • 2
    777Анатолий777
    saa0891
    Запускать через skse loader.

    Всё правильно сказал
  • 3
    VanGrey
    А несудьба было СНАЧАЛА выложить патч и лишь ЗАТЕМ расширитель скриптов?
  • 0
    Уже есть skse 1.6.13 под версию игры 1.9.32
  • 0
    albanec666
    Greywarn
    Вопрос ГДЕ?!?!
    Ссыль дай или ...
  • 0
    albanec666, вообще-то, наличие новых версий skse всегда можно проверять на оф.страничке skse: skse.silverlock.org/ (там в архиве есть и все старые версии расширителя скриптов для Скайрима)
  • 7
    VanGrey
    Еще одно подтверждение тому что это сайт для убогой, приземленной и недалекой школоты.
    Всетаки описания сайта на википедии оправдывает себя на 100% раз тут такая бредятина везде.

    Выкладывал патч 1.9.32.8 который включает в себя ВСЕ патчи и все утилиты к игре и идет в комплекте с SKSE 1.06.13 - все работает: ни глюков, ни зависаний, даже тормозов нет можно спокойно на максах играть и непариться по поводу падения FPS тк оно всегда меньше 55 неопускается.

    Нуборедакция НЕСТАЛА его сюда добавлять ибо он якобы "крякнутый" и типа низя.
    Хотя пля последние несколько патчей лежащие тут перекряканы неоду сотню раз.

    Исходя из этого я больше вообще сюда несобираюсь ничего выкладывать.Т к нахер мне надо напрягаться,искать, фиксить, комплектовать и доделовать это все сырье если пля стараний никто неоценит да еще и всякие малолетки обосрут.
  • 3
    albanec666
    VanGrey
    кинь ссыль, уважаемый, на скачку сего кумулятивного патча! пжлста!
  • 0
    albanec666
    если вопрос про skse 1.6.13, то его, вроде, уже сюда залили(заменили предыдущую версию) - смотри наверху.. а вообще, на оф.страничке skse(ссылка в моем предыдущем здесь сообщении) тоже есть ссылка на скачивание - в третьей сверху строке, начинающейся со слов "Current build".
  • 0
    не работает(((
  • 0
    Couldn't inject DLL что это такое???при запуске такое выбивает
  • 0
    а у меня ошибка когда я запускаю skse loyader
  • 0
    VanGrey
    Скачал твою версию 1.9.32. МЕРСИ ДЕ ГРАН!!! А на "убогих" не обращай внимания! Вчера проверял игру BOSSом и он мне выдал , что skse 1.6.13 устарел. А потом дал ссылку на 1.6.15. Скачал.... Нормально.
  • 0
    Arko11
    ОООчень полезная вещь
  • 1
    Никогда не ставлю глобальные патчи, только под конкретный файл. Эти патчи делают очень умные и грамотные ребята, но делают их под файлы, которые у них установлены. А если у Вас половины этих файлов нет? Глюк. У меня уже было, когда часть города в другом измерении. Хорошо, когда есть описание. Видно, для чего это, а так? Установите BOSS и Wrye Bash. Они все подскажут. И TESSEdit5. Найдите на форуме описание и в путь. BOSS подскажет, где, что скачать.
    А остальные всё исправят. Удачи.
  • 0
    Shuulatoi1
    Stradalik
    не парься чувак, но все равдно сэнкс
  • 0
    saa0891
    Stradalik

    Никогда не ставлю глобальные патчи, только под конкретный файл. Эти патчи делают очень умные и грамотные ребята, но делают их под файлы, которые у них установлены. А если у Вас половины этих файлов нет? Глюк.


    Это не патч,а скриптовое расширение без которого не будут работать очень многие полезные моды,и от него точно ни каких глюков не будет.
  • 0
    saa0891.
    Я не имел ввиду SKSE (просто читаю, что люди пишут и на что жалуются) у меня самого уже несколько дней, как изменён. ИЗВИНЯЮСЬ. Я только хотел подсказать, что можно сделать, чтобы избежать многого. Хотя далеко не всего.
  • 0
    уже вышла версия 1.6.16)))) и обновление мода SkyUI для нее.
  • 0
    у меня skyUI 4.1 требует skse 1.6.16
  • 0
    Запуская игру через SKSE_loaded, и уже в игре выводит такую ошибку: Dual Sheath Redux
    Patch not detected

    Pleace run the SkyProc patcher and activate the generated esp file.

    нажимаю ОК. когда нажимаю инвентарь и выбираю оружие, игра выходит.
    версия игры 1.9.32
    в чем дело?
    может это skyUI 4.0 выводит?
  • 0
    спасиба за skse для 1.9
  • 0
    Запуск через skse_loader.exe-сорри туплю,а где находится ЭТА папка,у меня ее почему-то не видно
  • 1
    saa0891
    виктор11111

    Запуск через skse_loader.exe-сорри туплю,а где находится ЭТА папка,у меня ее почему-то не видно

    Это не папка а запускающий файл,который так и называется skse_loader.
  • 0
    Podskajite pojaluysta.... Zapuskau skse_loader. Pishet: "Please update to the latest version of Skyrim". Chto delat???
  • 0
    Justice-Dragon
    Ребята, подскажите пожалуйста, когда запускаю skse_loader.exe тут же появляется ошибка, и этот экзешник удаляется к чертям. Может антивирусник его хавает?
  • 0
    Justice-Dragon
    В общем-то да, именно антивирус его и хавал. Добавляйте в список исключений ^_^
  • 1
    У меня проваливается под землю перс и его не видно
  • 1
    Как исправить?
  • 1
    Mr.MEX
    На легендари эдишн пойдёт?
  • 1
    Как то мало весит
  • 1
    DEFCON COLD
    полезная штука
  • 4
    гандонский мод!
  • 1
    Ребята, а на версии Скайрима 1.8 будет работать?
    У меня просто пишет что надо обновить игру(
  • 1
    Volodap
    Антон Прощенко
    Требования: Skyrim 1.9.32.0. (последнее обновление)
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?