НАВИГАЦИЯ ИГРЫ

Руководство по IMGTool

Обозначения:

*- какое-либо название файла.

> - переход к следующей функции.

О программе:

1) Программа IMGTool нужна для просмотра состава *.img файлов, экспортирования составных файлов *.txd и *.dff, а также импортирования новых составных файлов *.txd и *.dff в *.img файлы.

2) Программа IMGTool пригодится вам для установки новых автомобилей, оружия(иными словами "модов") и многого другого в игру.

Установка с помощью IMG Tool (любая версия)

1) Запустите IMGTool.exe Для установки большинства транспорта или оружия используется файл gta3.img, который находится в папке с игрой models. Внимание! Файл gta3.img является одним из самых главных игровых файлов. Удаление составных файлов может являться причиной поломки игры.

2) Для открытия какого-либо файла *.img нажмите File, затем в выплывшем меню укажите Open. Таблица, которая будет дана после нажатия Open, отображает содержимое вашего жесткого диска.

Основные функции

1) Чтобы добавить свои файлы *.dff или *.txd в *.img файл, проделайте следующую операцию: Commands>Add. В таблице укажите файлы, которые вы хотите добавить. Чтобы указать сразу несколько файлов, удерживайте клавишу Ctrl и указывайте нужные файлы, затем отпустите Ctrl.

2) Чтобы удалить составные файлы *.dff или *.txd из *.img, проделайте операцию: Укажите одинарным щелчком мыши нужный файл. Чтобы указать сразу несколько файлов, удерживайте клавишу Ctrl и указывайте нужные файлы, затем отпустите Ctrl. Затем комманда Command>Delete Внимание! Удаляющиеся файлы не попадают в корзину.

Периферийные функции

1) Чтобы закрыть просматриваемый *.img файл, при этом не закрывая программу, произведите комманды File>Close.

2) Чтобы выделить все файлы, произведите комманды Edit>Select All.

3) Чтобы найти какой-либо файл, произведите комманды Edit>Find.

4) Чтобы сделать составной файл из *.img файла самостоятельным файлом, то есть экспортировать файл, выделите нужные файлы и произведите комманду: Commands>Extract.

5) Чтобы переместить составной файл в другой *.img файл, произведите комманду: Commands>Replace.

6) Чтобы переименовать составной файл, произведите комманду: Commands>Rename.

7) Чтобы установить сортировку по имени (то есть составные файлы будут идти по алфавиту), произведите комманду: Tools>Sort>Name.

Нравится4
Комментарии
    B
    i
    u
    Спойлер