Euro Truck Simulator 2

9.2
()

Euro Truck Simulator 2 "Карта Jowo (Индонезия) v7.2 для (1.38.x)"

Автор: Badroe Zaman
Автор: Badroe Zaman
Автор: Badroe Zaman
Автор: Badroe Zaman

Особенности мода

  • Содержит 44 города;
  • Работает на версии 1.38.x;
  • Требует наличия всех ДЛС;
  • Карта автономна! Вам нужно создать новый профиль и подключить модуль jovo.

Порядок загрузки в менеджере модов:

  • Def
  • Map
  • Base

Как установить:Проводник\Documents\Euro Truck Simulator 2\mod

Карты
9
Источник
ЕЩЁ ПО ТЕМЕ Euro Truck Simulator 2 "Автобус CMA Comet v2.37 (1.38.x)" Euro Truck Simulator 2 "Автомобиль BMW 1M E82 версия 1.7 (v1.38.x)" Euro Truck Simulator 2 "Пак русского траффика v3.1"
Ваш комментарий
Комментарии: 13
valerii555

Жаль нету скрина--кот в мешке

10
fred529

valerii555 Полностью согласен

7
nik.dx

Это карта Индонезии. Не понятно только, с DLC France будет работать?

5
fred529

nik.dx Не проверишь не узнаешь

5
Donbassic

nik.dx Я с Францией подключал

2
nik.dx Donbassic

Donbassic Спасибо!

1
jurok78

да не понятно еще что за индонезия,а то их несколько,скрин общей карты хотя бы...

5
Donbassic

Удачи в пути!!!

3
valerii555

пишет что не совместима -на 126.3

2
Donbassic

valerii555 Я проверял на 1.26+Франция - работает.Вы выбрали модуль ina.mbd при создании профиля?(карта автономная)

-1
valerii555 Donbassic

Donbassic да просто у меня нет франции- хотел запустить с фиксом как не которые карты- ан нет не прокатило...а жаль....

2
Foxers

valerii555 Donbassic Для работы с 1.26.3 нужно фиксить некоторые файлы, тогда запускается. И только с Францией. Правостороннее движение, встроен климат. Вот карта:

Спойлер
2
kirtok Donbassic

Donbassic Как ты мог запустить выложенную карту на 1.26, если в манифесте прописано 1.25? Из-за этого в модменеджере показана несовместимость. SiiNunit { mod_package : .manifest { package_version: "1.00" display_name: "MAP JOWO V6" author: "DM Pro" category[]: "map" icon: "jowo.jpg" compatible_versions[]: "1.25.*"

0