Elder Scrolls 5: Skyrim
  

TES 5 Skyrim: "Skyrim Script Extender (SKSE) v.1.6.16"

Описание и инструкции

Skyrim Script Extender (SKSE) Обновлено

Скриптовое расширение Skyrim,требуется для некоторых плагинов и модов.
Например для вот этого необходимого плагина

www.playground.ru/files/tes_5_skyrim_zamena_inte..


Версия: 1.6.16
Автор: Ian Patterson, Stephen Abel and Paul Connelly,
Требования: Skyrim 1.9.32.0. (последнее обновление)

Установка: Скопировать содержимое архива в папку Skyrim ,там где находится TESV и SkyrimLauncher.

Запуск через skse_loader.exe
Нравится131
Комментарии (74)
Спасибо! Очень ждал выхода этой версии!
Рано обрадовался. Тут и не пахнет ни каким обновлением SKSE. Какие то новые папки и ни какого обновления. Что за прикол? Ведь 1 апреля давно прошло.
скачал и стер. Шутка, да?
На лицухе SKSE всё равно не пашет тогда на кой оно надо
Илья Рак #
22
Burdalag, это, интересно, где оно не пашет? У меня лицензия и все работало и работает.
подкажет кто как исправить баг с инвентарем? Не могу добавить в избранное ни 1 предмет.
saa0891 #
3
Спасибо.
ребят, не могу понять. для чего это SKSE. объясните пожалуйста)
скачал, а куда файлы девать из архива? как устанавливать?
пойдет ли без багов SKSE на этот патч TES 5: Skyrim Update 8 (1.5.26.5) русс ?
saa0891 #
3
Merpheus

В описании же написано для чего.
Если конкретно,то например для вот этого полезного плагина.

http://www.playground.ru/files/tes_5_skyrim_skyui_v_2_1_rus-55428/

И да он для версии 1.5.26.

Файлы кидать в папку Skyrim,именно файлы которые находятся внутри папки skse 1 04 15.

Запускать через skse loader.
спасибо большое) не додумался прочитать описание)
Почему на английском как сделать что бы русские надписи в игре были?
bloodyclown
попробуй в настройках управления верни умолчания.
ssbbssc #
1
поставлю патч, потом сксе
FX odnoklassniki #
26
Вообще мною было выложено масса полезных вещей,но мд почему,то их не видят или не хотят видеть,не добавляют на сайт.(SKSE) v.1.5.9 выкладывал ,еще неделю назад два раза,с полным описанием,а тут выясняется ,что от кого то другого добавили.Вообще мд пора взрослеть,чем вы на сайте занимаетесь и как себя ведете это просто позор для модераторов.Старший администратор,прошу принимайте в мд от 30 лет не менее,может хоть в этом возрасте у мд мозг включается,хотя и в 10 лет многие ребята вам дали бы фору.Я уже не говорю о комментария которые оставляют мд на сайте,это вообще срамота.Удалять сообщения мои,только умеем?Стыдно за вас коллеги.
Merpheus, видимо апдейта skse для русского патча ждать не придётся, ибо за бугром даже не подозревают о выходе такового, придётся ждать следующего патча skyrim и апдейта skse для него, или кто-нибудь нашёл что можно сделать с skse чтобы он пахал с версией 1.5.26.5?
CrankyLonny
Он пашет, но с вылетами при загрузке пещер и городов (
KiberKirik1996
одного раза было бы достаточно))

и по теме: пойдёт на 1.7.7.0.6?
как быть?
насколько я понимаю - у меня слишком "крутой патч"?
ЗЫ ответ если не трудно в лс
скрин не грузанулся(
написано так: Your game version is NOT supported, supported patches: (и идёт перечесление всех патчей, у мну весия 1.7.7.0.6)
FX odnoklassniki #
1
Черный ниндзя замени лаунчер на другой или удали файлы настроек в моих документах сначала.В последней версии патча игры и сксе пишеться в меню игры в скобках,какая версия сксе теперь.
FX odnoklassniki
то есть мне нужно более раннюю версию патча поставить?
замени лаунчер на другой или удали файлы настроек в моих документах сначала
вот же написали в чем проблема твоя..
меня больше интерисует Elys_Uncapper для этой версии...
Может кто-нибудь знает где взять можно??
воистину чёрный ниндзя. Зачем объяснять, если чел... недогоняет и т.п. а вещь в игре полезная очень однако. Авторам респект+10
а есть сксе 1.7.7.0.6????????????
saa0891 #
0
PauLMaVeRiCK

меня больше интерисует Elys_Uncapper для этой версии...
Может кто-нибудь знает где взять можно??


На NEXUSE есть http://skyrim.nexusmods.com/mods/1175/ эту версию SKSE поддерживает.
saa0891 #
0
xa-xa-xa777

а есть сксе 1.7.7.0.6????????????

Где вы такие репаки берёте,попробуй поставить этот, должен работать.
Поставил , работает везде и в городах и в пещерах.
Автор молодцом. Все пошло-поехало!
saa0891
если можно выложи файл skyrim.nexusmods.com/mods/1175/ на народ я скачать с несуса не могу
saa0891 #
1
vavan41k

если можно выложи файл skyrim.nexusmods.com/mods/1175/ на народ я скачать с несуса не могу

Мыло скин в Л.С. я тебе залью.
а на 1.8.151.07 скоро будет а то у меня ошибка версии
valerik177 #
0
Можно уточнить, это версия 1.06.06 или 1.6.06 А то качал по другой ссылке, вроде последняя 1.06.06.
valerik177 #
0
Скачал и сам увидел. 1.06.06
Джерико. #
4
Проблем не наблюдаю,пиратка::) 1.8.151.0.7
как восстановить игру?!
Через программу поищи в нете.
Mr.Lucifer #
3
Спасибо !!! Нужная весчь XD
3
saa0891
Запускать через skse loader.

Всё правильно сказал
VanGrey #
3
А несудьба было СНАЧАЛА выложить патч и лишь ЗАТЕМ расширитель скриптов?
Уже есть skse 1.6.13 под версию игры 1.9.32
albanec666 #
1
Greywarn
Вопрос ГДЕ?!?!
Ссыль дай или ...
albanec666, вообще-то, наличие новых версий skse всегда можно проверять на оф.страничке skse: http://skse.silverlock.org/ (там в архиве есть и все старые версии расширителя скриптов для Скайрима)
VanGrey #
8
Еще одно подтверждение тому что это сайт для убогой, приземленной и недалекой школоты.
Всетаки описания сайта на википедии оправдывает себя на 100% раз тут такая бредятина везде.

Выкладывал патч 1.9.32.8 который включает в себя ВСЕ патчи и все утилиты к игре и идет в комплекте с SKSE 1.06.13 - все работает: ни глюков, ни зависаний, даже тормозов нет можно спокойно на максах играть и непариться по поводу падения FPS тк оно всегда меньше 55 неопускается.

Нуборедакция НЕСТАЛА его сюда добавлять ибо он якобы "крякнутый" и типа низя.
Хотя пля последние несколько патчей лежащие тут перекряканы неоду сотню раз.

Исходя из этого я больше вообще сюда несобираюсь ничего выкладывать.Т к нахер мне надо напрягаться,искать, фиксить, комплектовать и доделовать это все сырье если пля стараний никто неоценит да еще и всякие малолетки обосрут.
albanec666 #
3
VanGrey
кинь ссыль, уважаемый, на скачку сего кумулятивного патча! пжлста!
albanec666
если вопрос про skse 1.6.13, то его, вроде, уже сюда залили(заменили предыдущую версию) - смотри наверху.. а вообще, на оф.страничке skse(ссылка в моем предыдущем здесь сообщении) тоже есть ссылка на скачивание - в третьей сверху строке, начинающейся со слов "Current build".
не работает(((
Couldn't inject DLL что это такое???при запуске такое выбивает
а у меня ошибка когда я запускаю skse loyader
VanGrey
Скачал твою версию 1.9.32. МЕРСИ ДЕ ГРАН!!! А на "убогих" не обращай внимания! Вчера проверял игру BOSSом и он мне выдал , что skse 1.6.13 устарел. А потом дал ссылку на 1.6.15. Скачал.... Нормально.
Arko11 #
1
ОООчень полезная вещь
Никогда не ставлю глобальные патчи, только под конкретный файл. Эти патчи делают очень умные и грамотные ребята, но делают их под файлы, которые у них установлены. А если у Вас половины этих файлов нет? Глюк. У меня уже было, когда часть города в другом измерении. Хорошо, когда есть описание. Видно, для чего это, а так? Установите BOSS и Wrye Bash. Они все подскажут. И TESSEdit5. Найдите на форуме описание и в путь. BOSS подскажет, где, что скачать.
А остальные всё исправят. Удачи.
AlexArhangeL #
1
Stradalik
не парься чувак, но все равдно сэнкс
saa0891 #
1
Stradalik

Никогда не ставлю глобальные патчи, только под конкретный файл. Эти патчи делают очень умные и грамотные ребята, но делают их под файлы, которые у них установлены. А если у Вас половины этих файлов нет? Глюк.


Это не патч,а скриптовое расширение без которого не будут работать очень многие полезные моды,и от него точно ни каких глюков не будет.
saa0891.
Я не имел ввиду SKSE (просто читаю, что люди пишут и на что жалуются) у меня самого уже несколько дней, как изменён. ИЗВИНЯЮСЬ. Я только хотел подсказать, что можно сделать, чтобы избежать многого. Хотя далеко не всего.
уже вышла версия 1.6.16)))) и обновление мода SkyUI для нее.
у меня skyUI 4.1 требует skse 1.6.16
Запуская игру через SKSE_loaded, и уже в игре выводит такую ошибку: Dual Sheath Redux
Patch not detected

Pleace run the SkyProc patcher and activate the generated esp file.

нажимаю ОК. когда нажимаю инвентарь и выбираю оружие, игра выходит.
версия игры 1.9.32
в чем дело?
может это skyUI 4.0 выводит?
спасиба за skse для 1.9
Запуск через skse_loader.exe-сорри туплю,а где находится ЭТА папка,у меня ее почему-то не видно
saa0891 #
0
виктор11111

Запуск через skse_loader.exe-сорри туплю,а где находится ЭТА папка,у меня ее почему-то не видно

Это не папка а запускающий файл,который так и называется skse_loader.
Podskajite pojaluysta.... Zapuskau skse_loader. Pishet: "Please update to the latest version of Skyrim". Chto delat???
Justice-Dragon #
1
Ребята, подскажите пожалуйста, когда запускаю skse_loader.exe тут же появляется ошибка, и этот экзешник удаляется к чертям. Может антивирусник его хавает?
Justice-Dragon #
1
В общем-то да, именно антивирус его и хавал. Добавляйте в список исключений ^_^
У меня проваливается под землю перс и его не видно
Как исправить?
Mr.MEX #
2
На легендари эдишн пойдёт?
Как то мало весит
полезная штука
гандонский мод!
Ребята, а на версии Скайрима 1.8 будет работать?
У меня просто пишет что надо обновить игру(
Антон Прощенко
Требования: Skyrim 1.9.32.0. (последнее обновление)
Объязательная штуковина
Edmin #
0
последняя версия для легендари, спешл и вр.

https://coldharbour.ru/skyrim/material/id/100
B
i
u
Спойлер