Grand Theft Auto 5

9.2
()

Grand Theft Auto 5 "Script Hook V 1.0.2245.0"

Версия: 1.0.2245.0 (20 Марта 2020)

Поддержка версий игры: 1.0.335.2-1.0.2245.0

Script Hook V - это библиотека, которая позволяет использовать собственные функции скрипта GTA V в пользовательских плагинах * .asi. Обратите внимание, что это не работает в GTA Online. Script Hook автоматически закрывается при переходе в мультиплеер игры

Последняя версия включает в себя Asi Loader и Native Trainer

Установка:
Скопируйте ScriptHookV.dll в корневую папку игры( где находится GTA5.exe).
Для загрузки asi-плагинов установите asi loader последней версии, который идёт в архиве (dinput8.dll). Удалите предыдущую версию asi loader (dsound.dll), если она установлена.
И, в догонку, как и всегда, в архиве с файлов идет Native Trainer, который при желании можно установить.

ВНИМАНИЕ! Если не пускает в онлайн,убедитесь что вы удалили все моды и сам ScriptHook, Файл dinput8.dll - не пустит вас в онлайн!

Утилиты
50
Источник
PlayGround.ru исполнилось 20 лет! Уникальные крутые призы ждут!
В течение 2 месяцев у вас есть возможность получить дополнительные попытки за выполнение простых действий. В каталоге призов появились уникальные девайсы и комплектующие.
PlayGround.ru
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 49
Yavkin_Evgeni

на последний патч идёт??? вернее 1.0.1180.1

6
DE_RIPER

Yavkin_Evgeni я так понимаю что нет... еще ждать сто лет до следующего патча и так по новой

-1
IgorAIgor

Yavkin_Evgeni Это не последний патч, а так идет, написанно же 1.0.335.2-1.0.1737.6

0
Far_cry and GTA

Yavkin_Evgeni Даа

0
Иван Пласконь

о то что искал

5
Ilya233

А почему в Читах этот плагин тоже есть? Можно один файл в разных разделах выкладывать что-ли?

3
Asadbek Junior

На 1.0.333.1 идёт

3
Sergnikow

Rastamanis-55rus Script Hook- это библиотека для asi сам трейнер запускать через F4

2
Dmitriy_Gamer

Из за этого всего игра не запускается удалил файл скриптхук и ещё 1 файл всё гта 5 снова как движок заработал лучше не скачивайте моды на версии Epic Games хоть и правильно вы установили работать не будет или вообще выдаст Fatal Error

2
Вендс

Когда уже будет на версию 1.0.2189.0??

2
Андрей_Лукьянов

Спасибо огромное, а то после обновы трейнер не включить. А самому тачки по городу впадлу искать!

1
Romper777

Rastamanis-55rus Жми F4

1
iBotya
1
Кагыр ОДим из Стима

iBotya Это у тебя конфликт версий! Не обновил скриптхук или скриптхук .net . Для работы модов нужны ОБА этих продукта... Также перекачай OpenIV и во вкладке "инструменты-asi менеджер" установи оба плагина. Также рекомендую удалить ВСЕ моды из папки scripts и добавлять по-одному.

1
Ilnar Fazdullin

iBotya Раньше скачивал игру и играл с модами, а теперь так вылетает из игры

0
jokerTv1

где новая версия?

1
Nurarihyon77

на 1.0.1180.1 идет?

1
AU883RK0N7R011E

Это СкриптХукДотНет. Если кому-то нужен. 1.0.1604.0 1.0.1604.1

1
nikmen05

у меня игра выдаает,что эта версия скриптхука не поддерживает эту версию игры

1
DAVE0501

Потому что игра обновилась, скрипткух чекай на офф сайте. Обычно за неделю обновляют)

0
TVInc

когда на версию 1.0.2215.0?

1
DAVE0501

Недели две ждать, когда автор скрип хука допилит, надеемся и верим, что возможно раньше)

0
Комментарий удален
DAVE0501 StarKiller1607

В этот раз супер оперативненько)

0
Кагыр ОДим из Стима

Обновление от 16 сентября! Для всех,у кого после последнего апдейта выбивало ошибку, рекомендуется для установки.

0
Rastamanis-55rus

Решил попробовать моды на какую кнопку это Script Hook запускается?

0
Ivan333TO

Rastamanis-55rus его запускать не надо, надо запускать только сам трейнер

0
iBotya

Рабочий или выложил не проверяя? ;-)

0
Кагыр ОДим из Стима

iBotya Рабочий! В качестве доказательства работоспособности скажу,что качал с сайта автора Dev-c.com, а не с "левых" ресурсов. Проверяй оба скриптхука и обнови OpenIV( вкладка "инструменты - asi менеджер" - установить ОБА ПЛАГИНА), если не работает или выдает ошибку.

0
Stalin5014

А если убрать native trainer (просто удалить),то сам script hool работать будет и скриптовые моды?

0
jokerTv1

работает щас ?

0
Nurarihyon77

Native Trainer классная прога

0
Sanches64

Я не знаю! пойдет ли на версию 1.0.1180.2? или опять рыться в интернете?

0
Sanches64

Ну блин а ридми по русски нельзя написать было? не я понимаю можно вбить это в переводчик да видимо автор мода не Русский)

0
hamannsport

предыдущие не работали на моей версии а это работает спасибо\!!!

0
nikmen05

где новая версия?

0
FaHaT_Hoiku4

А как решить проблему с Epic Games store?

0
Злой Котик

FaHaT_Hoiku4 Никак,надо ждать обновления Script Hook где он сможет работать под версию от EGS

1
N0_name0

Main.lua: cannot open scripts/main.lua: No such file or directory

Loaded main.luainit: attempt to call a nil value вот такая ошибка

0
Bearhunt

К сожалению, на английском, русифицированная версия слишком старая, ну если помогу хоть по порядку разобраться:

Игрок:

смена скина, выбор любого из доступных персонажей, включая животных;

телепорт;

неуязвимость;

восстановление;

получить деньги;

понизить, повысить или выключить уровень розыска;

игнорирование полицией;

бесконечные суперспособности;

бесшумность;

быстрое плавание и бег;

суперпрыжок;

Транспорт:

ускорение;

спаунер транспорта;

вращение;

случайная покраска;

ремонт транспорта;

неуязвимость;

Оружие:

получить все оружие игры;

ракеты для транспорта;

отключить перезарядку оружия;

огненные пули;

взрывные пули;

взрывные удары;

Время:

час вперед или час назад;

остановить время;

синхронизировать с временем на компьютере;

Погода:

ветер;

выбрать погоду;

Разное:

изменить музыкальный трек;

скрыть HUD;

Горячие клавиши управления:

F4 - активация;

NUM2/8/4/6 - навигация в меню;

NUM5 - выбрать;

NUM0/BACKSPACE/F4 - назад;

NUM9/3 - ускорить автомобиль;

NUM+ - использовать ракету в транспорте;

0
Destructive Fire-youtube

Спасибо помог!

0
sajanhuehue2

А на версию 1.0.1604.1 будет?

-2
slipknot2

Может кто сказать что этот файл меняет?

-5
Никита Чахоровски

как на ps4 скачивать моды на гта 5

-7
Ян Котов

Никита Чахоровски Никак, ПК игры будут жить дольше благодаря модам, но с приставками такого не будет никогда.

4

Ян Котов Я бы сказал вечно .На тот самый Skyrim посмотри

0