Патч The Witcher 3: Wild Hunt 1.08.2 [GoG]

Требования для установки:
1. Иметь установленную версию игры от GOG.com
2. Версия игры пропатчена до 1.01

Установка:
1. Запустить и установить patch_witcher3_1.01-1.08.2_2.0.0.37
2. Играть.

Changelog:

Introduces a retro-active fix to some of the achievements that were amended in the patch 1.08.

Adds sources for scripts (mod support).

Официальные патчи
Источник  
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 48

торрент файл http://torrent-games.net/news/the_witcher_3_wild_hunt_update_v1_08_2_gog/2015-08-18-50566

3

dima_999 чтобы появились DLC надо устанавливать DLC

2

а для steam можно патч, пожалуйста.

1

"Самый опасный преступник Скеллиге" пофиксили или нет?

1

Kirill26rus http://www.playground.ru/files/the_witcher_3_reg_file_esli_patch_ne_vidit_igru_pri_ustanovke-94883/ Строчки для изменения "PATH" "uninstallCommand" "SAVEGAMEFOLDER" "LAUNCHCOMMAND" "EXE" "WORKINGDIR". Должно быть например так "PATH"="D:\\Games\\The Witcher 3 Wild Hunt"

1

Вова Кириллов вот http://www.playground.ru/files/patch_the_witcher_3_wild_hunt_1_08_2_steam-101375/

0

Neozar Вот где

Спойлер

https://drive.google.com/open?id=0B-Frxp7nm_6sYlEwWFd6M2FKckU

0

Pirat1989 Тоже интересно, в чем прикол)

0

DLC NG+ уже встроено в патч, или надо отдельно устанавливать?

0

Порно Слоник Не поддерживает версию игры 1.8.2

0

Что делать при такой ошибке?Патч ставлю на версию 1.02

л

0

DimaNeroda почитай файл patch_log.txt

0

[ZB]FoXtRoT в том то и дело что я не знаю где он

0

[ZB]FoXtRoT Причем такая же ошибка выскакивает когда я пробовал ставить версию 1.07 и 1.08

0

Чего за скорость стремная ???

0

а есть с 1.08 до 1.08.2 ? дайте ссыль плиз че-то ненахожу

0

Народ, устанавливать поверх версии 1.0.5? или каждый патч отдельно чтоб все DLC появились?

0

народ на версию 1.8.1 поставлю ?

0

спасибо !!! вот только закачка ели идёт (

0

Странно почему патч новая игра не ставится на эту версию...

0

Нормально установил на 1.06. Правда, на 99% установка повисла намертво, но минут через 5-10 отвисла и успешно завершилась.

0

Valius У меня тоже повисла, но я не стал ждать(( Сегодня вечером установлю)

0

может кто дать сылку на патч 1.08.2 но не камулитивный а то 2гб качать ради ничего не охота

0

IngWarrr ччел если тебе дали патч 1.08.1 или 1.08.2 дай и мне плиз

0

Sagivari Isit0 скачал уже 1.08.2 =) 3 часа тянул отсюда =)

0

Благодарствую сударь!

0

То, шо дохтор прописал! Опробуем патчик!

0

Ребята,а где взять консоль разработчиков на 1.08 Зарание спасибо!

0

Kirill26rus Проверь правильность пути к игре в реестре

0

как откатить патч назад до версии 1.08 сдурма поставил 1.08.2 на 1.08 предварительно не поставив 1.08.1

0

fox345 патч кумулятивный, не обязательно ставить каждый патч по порядку

0

да вот в том то и дело что не встал полоска установки замерла за пару милиметров до конца и не с места зашёл в диспетчер задач пишет что установка не работает.раньше все патчи от gog ставились без проблем.

0

Romanzo_Tamerici да вот в том то и дело что не встал полоска установки замерла за пару милиметров до конца и не с места зашёл в диспетчер задач пишет что установка не работает.раньше все патчи от gog ставились без проблем.

0

fox345 а если заново пробовать ?

0

Romanzo_Tamerici 3 раза пробоваал теперь не могу из-за этого патча предыдущий поставить.вот не пруха!!!

0

скачал с другого источника встал наконец то правда в том же месте думал минуты 2

0

друзья где взять консоль разаработчиков для этого патча ?

0

Установка патча на версию игры 1.02 успешен. Полет нормальный)

0

До этого ставил 16 длс, без патча они не работали кроме альтернативных обликов и причесок.

0

Вова Кириллов Был уже по моему. Смотри в файлах. Интересно 1.08.1-4 Гб, а 1.08.2-2 Гб где подвох? Оба накопительные если верить описанию.

-1