форумы Diablo 2
Diablo 2
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Diablo 2 "PlugY. The Survival Kit. 11.0"

Имя файлаplugy_the_survival_kit_v11.00.exe
Размер427.47 Кб
ДобавилLAutour
Дата добавления
Скачиваний1325
Комментариев19
Понравилось3
Описание и инструкции

Плагин для "DIablo II. Lord of Destruction"

Поддерживаются патчи: c 1.09b по 1.13d

Возможности плагина:
- Неограниченное место в сундуке (до 4,294,967,296 личных страниц!)
- Общее место в сундуке (до 4,294,967,296 общих страниц!)
- World Event в сингле, открытом бнете и tcp/ip играх!
- Освобождение стат и скилл поинтов
- Смена языка (из стандартного набора)
- Генерация новой карты при каждом входе в сингле как в мульти
- Автоматическая установка /players x
- Добавляет страницу статистики
- Показывает уровни вещей в описании
- Запуск неограниченного количества копий игры
- Увеличивает сундук до 10х10
- Изменяет путь к папке сейвов
- Изменяет текст версии в меню
- Постоянно отображает цифровые значения жизни и маны
- Игра корректно работает с файлами открытыми в MS Excel
- Ladder-only рунворды в сингле
- Uber Quest в сингле

Изменения в версии 11.0:
- поддержка патча 1.13d.
- поддержка всех локализаций игры (локализованные строки можно править в файле PlygY.ini).

Нравится 3
Комментарии (19)
  • 3
    LAutour
    По поддержке патча 1.14 - пока все сложно, но в процессе.
  • 2
    LAutour
    Небольшая опечатка в описании:
    (локализованные строки можно править в файле PlygYLocal.ini)
  • 0
    как поменять язык?
  • 1
    LAutour
    В PlygY.ini изменить строки:
    ActiveChangeLanguage=0
    SelectedLanguage=ENG
    на
    ActiveChangeLanguage=1
    SelectedLanguage=RUS

    (Русификация должна быть перед этим уже установлена)
  • 1
    LAutour
    А если этого файла нет?
  • 3
    zaz12345
    Извините сервер перегружен! Чем вопрос рас, второй вопрос реклама может его грузит, и третье заибал етот сайт смотришь рекламу, время тратишь зазря, сделайте по людски.
  • 3
    zaz12345
    1.13 д неподерживает, на многих форумах написано 1.13д токо лапша, напиши 1.13 с, убери 1.13д.!
  • 0
    LAutour
    zaz12345
    Я лично эту версию под 1.13D делал.
  • 0
    К сожалению, не запускается....
  • 1
    Kyuuzo
    LAutour
    Такой вот вопрос: у меня стоит 10х10 Stash Mod, увеличивающий место в инвентаре. Можно ли его как-то стакнуть с плаги?=))
  • 0
    LAutour
    Kyuuzo
    Что значить "стакнуть"?
  • 0
    Kyuuzo
    LAutour
    В данном контексте - сделать так, чтобы они работали вместе.
  • 0
    LAutour
    Kyuuzo
    Врядли.
  • 0
    Kyuuzo
    LAutour
    Видимо в этом случае надо редактировать непосредственно файлы игры=/
  • 0
    Chackie
    - Автоматическая установка /players x

    Ребят, не могли бы вы пояснить подробнее данный пункт? Параметр сам что ли меняется или как?
  • 0
    LAutour
    Chackie
    параметр NBPlayersByDefault в plugy.ini
  • 2
    77_Vadim
    LAutour
    На 1.13 не запускается. При запуске PlugY.exe ничего не происходит, он даже как процесс не появляется, как будто и не нажимал ничего.
    Виндовс 7, брандмауэр отключен, антивируса нет.
    В чём может быть дело?
  • 0
    ShaslikBashlik
    LAutour
    меняешь язык по этой инструкции, а тебе пишет: unhandled violation
  • 0
    LAutour
    ShaslikBashlik
    Русификация (или другая локализация) должна быть перед этим уже установлена!
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?