Euro Truck Simulator 2
подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

ETS 2 "Marcopolo G7 DD1800 8x2"

Имя файлаg7_1800_dd_8x2.rar
Размер159.47 Мб
ДобавилВаня Савчук
Дата добавления
Скачиваний200
Комментариев21
Понравилось9
Описание и инструкции

Автобус Marcopolo G7 DD1800 8x2

В архиве 3 файла    1.  G7 1800 DD 8x2 - с родным звуком (мне НЕ нравится)

                                   2. G7 1800 DD 8x2(2) - с изменёным звуком

                                   ставить по одному по вкусу

                                   3. g7dd8x2_Skin_edit - 6 скинов (на фотках) 

                                   если его НЕ ставить будут 6 других скинов 

                                   с модом красивее (на мой вкус)

Имеет не большой тюнинг

Покупается в Скании

Версия 1.18.1.3

Автор Gonzalo Maria

Нравится 9
Комментарии (21)
  • 6
    Ваня Савчук
    Удачи на дорогах
    P.S Мод убирающий коллизию на платниках www.playground.ru/files/ets_2_bez_shlagbaumov-93..
  • 1
    McLaren MP4-4
    Красивый бас.
  • 0
    Warlock53
    Под 1.17.1s подойдет?
  • 0
    defence
    Warlock53
    Хороший вопрос! Протести если не в лом,и отпешись тут,работает или нет,потому часть из всех автобусов,половина идёт на 1.17 половина не известно почему,нет.
  • 0
    Warlock53
    а кинте ссылку на пассажиров! Плиз.
  • 0
    defence
    Warlock53
    Ты протестил на 1.17?не забудь же,я жду твоего ответа
  • 0
    KAMAZNEDAF
    хороший бус и на 1.16 идет вроде норм
  • 0
    defence
    KAMAZNEDAF
    На 1.16 просто теоретический данный мод не будет работать
  • 2
    Warlock53
    defence
    1.17.1s Полет нормальный! Правда пассажиры на переднем сиденье из фильма ужасов!
  • 0
    defence
    Warlock53
    Ясно,спасибо,полезная инфа хд
  • 0
    Ваня Савчук
    Warlock53
    Vovangt4 писал что нет разницы в машинах на 1.17 и 1.18. Значит должно пойти
  • 0
    Ваня Савчук
    Warlock53
    Я катаю этих пасажиров www.playground.ru/files/ets_2_esklyuzivniy_avtob..
  • 1
    vovangt4
    Ваня Савчук
    В 1.18 появилась новая машина и здесь серьёзная разница! Объясню, новая машина значит к примеру новая камера интерьера, в этих автобусах когда прописывают камеру файл camera_storage.sii не называют по своему например camera_storage.linux.sii а используют оригинальное название от SCS camera_storage.sii и это значит этот файл заменяет дефолт! И соответственно при запуске на 1.17 игра прочтёт файлы автобуса и в том числе camera_storage.sii в котором прописаны камеры не только автобуса но и все дефолтные камеры вместе с камерой мерседеса которого на 1.17 нет,(это в случае если автобус адаптировался под 1.18) и в этом случае игра будет искать камеру мерса но не найдёт и вылетит! Что бы она нашла камеру мерса в 1.17 можно вместе с автобусом поставить один из мерсов который я выкладывал под 1.16 и выше например www.playground.ru/files/ets2_mercedes_actros_mpi.. в этом случае камеру он найдёт в этом мерсе и будет работать!
  • 0
    Yevhenik
    А дворники в этом автобусе снаружи работают?
  • 0
    Ваня Савчук
    Yevhenik
    Работают
  • 0
    Yevhenik
    Ваня Савчук
    спасибо!!!
  • 0
    KAMAZNEDAF
    defence
    а как я отвез пассажиров на нем???? может он не работает на 1.16, но я как-то езжу
  • 0
    defence
    KAMAZNEDAF
    Я не в курсе как ты там отвёз,может ты ошибся что у тебя версия 1.16 или ты пошутил,либо тогда этот мод просто сделали чудесным образом,без заморочек лишних,тогда я просто скажу,что УДИВЛЁН
  • 0
    defence
    vovangt4
    Авторы модов,особенно авторы автобуса маркополо,любители подзаморочить чтобы ещё подобрать версию игры под мод,в последнем новшестве .... Хд.... Вот помняться время чудесные , когда версия игры 1.14 ,а мод любой ставишь не зависимо,когда его сделали,какой версий,и без проблем работает,не то что щас.....
  • 0
    Иван Свистуненко
    вместе пассажира идёт
  • 1
    Ti-Just_RZN
    Красивый лог :))
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?