подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Fallout 4 "Nexus Mod Manager (NMM) 0.61.22"

Имя файлаnexus_mod_manager_0.61.22.rar
Размер6.05 Мб
Добавилsaa0891
Дата добавления
Скачиваний1697
Комментариев8
Понравилось8
Описание и инструкции

Автор: Dark0ne - Fallout 4 Mod Installation (Wiki Nexus mod)
Версия: 0.61.22 (для Windows 7, 8, 10, Vista)
Язык: английский

Эта программа предназначена для автоматической установки модов, удобного их хранения, отключения ненужных и т.д. Программа на английском языке, но всё понятно.

Обновление:0.61.22 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: Исправлена ошибка на проверку наличия обновления модов и получения недостающих id.
Исправление: Исправлена редкая ошибка с порядком загрузки и файлами плагинов, которые вызывали крах при взаимодействии между собой.
Исправление: НММ теперь будет добавлять DLC от Fallout 4 в файл Plugins.txt (в НММ во вкладке Plugins отключите и заново включите все файлы чтобы в файл Plugins.txt добавились изменения)

Спойлер
Обновление:0.61.21 (для Windows 7,8,10,Vista)
Исправление: Исправлена ошибка для Fallout 4 версии 1.5, которая приводила к отключению плагинов/модов при установке или когда меняется порядок загрузки плагинов во вкладке Plugins или всеобщее отключение плагинов.

Обновление:0.61.21 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: Исправлена проблема Fallout 4 1.5, которая могла привести к тому,что плагин мог сломаться при изменении порядка загрузки.

Обновление:0.61.20 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: Исправлена поддержка для последней бета-версии патча 1.5.157.0 для Fallout 4, моды теперь снова устанавливаются и работают!

Обновление:0.61.19 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: Исправлена поддержка для последней бета-версии патча 1.5.154.0 для Fallout 4, моды теперь снова устанавливаются и работают! Правда моды во вкладке Plugins у вас могут пропасть, нужно будет снова их активировать.
Исправление: Исправлена проблема, препятствующая получать обновления модов и получать идентификаторы должным образом.

Обновление:0.61.18 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: Исправлена ошибка когда НММ не запрашивал путь установки программы, если программа уже присутствует в системе.
Исправление: Исправлен крах при перехвате внешних изменений, произведенных в файлах в порядке загрузки.
Исправление: Исправлены произвольные крахи связанные с индикатором прогресса выполнения.

Обновление:0.61.17 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Новая функция: Добавлена поддержка для Fallout 4 бета-версии 1.5 или выше, теперь моды могут нормально устанавливаться через NMM, все будет работать, не нужно будет самим в файле plugins.txt проставлять постоянно звездочку * перед каждым плагином, НММ менеджер теперь сам будет все делать! После установки новой версии НММ 0.61.17, и входе в НММ в раздел Fallout 4, у вас появится уведомление о том что Беседка изменила система определения модов и бла бла бла, просто жмите ОК что прочитали и устанавливайте спокойно моды, возможно они у вас будут отключены при первом входе в НММ, снова активируйте их во вкладке Plugins и расставьте по порядку загрузки, все, запускайте игру как и раньше через НММ менеджер!
Новая функция: Добавлена новая кнопка "Импорт профиля загрузки" (Import profile's Load Order), для подменю в профиле.
Исправление: НММ теперь будет должным образом признавать официальные DLC для Fallout 4 как таковые.
Исправление: Исправлены некоторые проблемы с крахом, когда НММ не смог связать файлы модов.
Исправление: Исправлен крах при удалении модов.
Исправление: Исправлена ошибка, когда система мешала НММ взаимодействовать с плагинами и файлами в порядке загрузки.
Исправление: Исправлена проблема, когда при переключении на профиль, не загружались сохраненне сценарии вариантов установки.
Исправление: Исправлена ошибка, когда НММ мог случайным образом добавить файлы в профиль при переходах от профилей в профиль.
Исправление: Исправлена ошибка, когда НММ назначал одинаковые DownloadID к файлам модов при обмене ModID.

Обновление:0.61.16 (для Windows 7,8,10,Vista)
- Для Windows 7,8,10,Vista
Исправление: НММ теперь будет правильно устанавливать файлы модов, где есть папка "interface".
Исправление: устранен сбой при попытке удаления плагина, который больше не присутствует.
Исправление: НММ теперь обеспечивает лучшую ответную реакцию, когда "удалить мод" ("Delete Mod") не удается.
Исправление: Fallout4 теперь будут взаимодействовать с файлом Fallout4Custom.ini, вместо используемого Fallout4.ini по умолчанию. (если у вас нет такого файла, то создайте его там же где лежат файлы Fallout4.ini и Fallout4Prefs.ini и пропишите в файле Fallout4Custom.ini что указано ниже в руководстве настроек файлов ini, то есть прописать или добавить следующее:
[Archive]
bInvalidateOlderFiles=1
sResourceDataDirsFinal=
Исправление: в колонке в которой отображаются версии модов, теперь будут корректно показываться как локальные, так и онлайн версии, разделенные слэшем "/".
Нравится 8
Комментарии (8)
  • 0
    Maniac-X
    Менеджер сам автоматически обновляется, но я понимаю, всё ради бонусов.
  • 3
    Святослав Эмануэль
    Maniac-X
    Нужно бооольше бонусов

  • 0
    Невероятный Клейнман
    У меня не ставится, требует .нет фреймворк 0.4.6., который в свою очередь не ставится на винду 7, т.к. нет сервис пак 1.
  • 0
    КРОНАР
    Maniac-X
    у меня нет. и в аккаунт войти не могу - ошибка. вин 10. хз в чем дело.
  • 0
    demon 33251
    "Программа на английском языке, но всё понятно." - где там че понятно то ?
  • 0
    вирусы, и это не паника, там реально троянов куча
  • 0
    Невероятный Клейнман
    "нет фреймворк 0.4.6."
    А глупый вопрос, что за древность (Операционка),
    Я к примеру первый раз слышу о такой версии "Framework"
    Есть v.2.0 - v.2.5 - 3.0 - 3.5(Включает в себя все предыдущие)
    v.4.0 - v.4.5 и 4.6.

    Но о версии начинающей с нуля, не слышала.
    Система (Семерка) без сервис-пака не выпускают уже давно.
    А установить SP-1 Тяжело или не знаешь как., Пока не обновишь систему, так и будешь втыкаться в проблемы..
    Ты и впрямь "Невероятный".
  • 0
    Roma6639
    Mitsu Rju
    и нет никакой возможности обойти как то данную проблему, что бы можно было NMM установить без последней framework?
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?