подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Патч Fallout 4 v1.5.416.0 (релиз)

Имя файлаfallout4_update_1.5.416.0.zip
Размер319.47 Мб
ДобавилDecart
Дата добавления
Скачиваний695
Комментариев15
Понравилось10
Описание и инструкции

Игра: Fallout 4
Платформа: PC
Патч: 1.5.416.0

Описание:
Патч 1.5.416.0 для игры Fallout 4

Обновление: 1.5.416.0 (релиз)
- Патч 1.5.416.0 не кумулятивный, ставить на версию игры от 1.5.157.0 до 1.5.307.0 с заменой всех файлов.
- Общие улучшения стабильности и производительности.
- Исправлена проблема с потерей модификаций и легендарного статуса у оружия и брони, при снятии их с манекенов и витрин из DLC Contraptions Workshop.
- ИЗВЕСТНЫЕ ПРОБЛЕМЫ: в меню "Дополнения" в игре, ошибочно показываются DLC Vault Tec Workshop и Nuka-World как "Установлено". Мы работаем над исправлением.

НОВЫЕ ВОЗМОЖНОСТИ
- Увеличено пространство для текста описания мода на странице деталей мода, для улучшения читабельности. (в меню Модификации)
- В меню порядка загрузки модов, теперь отображается текст о каждом моде, при его выделении. (в меню Модификации)
- Фильтр "Самые популярные моды" теперь имеет переключение между ежедневно, еженедельно и все время (по умолчанию ежедневно). (в меню Модификации)
- Категории о при представлении модаов. (в меню Модификации)
- В меню порядка загрузки модов, теперь отображаются опции, чтобы отключить или удалить все моды. (в меню Модификации)
- Кол-во оценок мода теперь на странице деталей мода. (в меню Модификации)

ИСПРАВЛЕНИЯ
- Общие улучшения стабильности и производительности. (для меню Модификации)
- Улучшена стабильность работы при повторной инициализации некоторых загруженных модов. (в меню Модификации)
- Меню модов будет проверять свободное пространство перед началом загрузки мода. (в меню Модификации)
- Исправлена проблема с некоторыми модами, не скачивались правильно. (в меню Модификации)
- Исправлена проблема с некоторыми модами, не появлялись надлежащим образом в меню порядка загрузки. (в меню Модификации)
- Кракозябры названий всех DLC в меню "Дополнения" исправлены.

Требования:
- Для патча 1.5.157.0 требуется любая версия игры
- Для патча 1.5.416.0 требуется игра версии от 1.5.157.0 до 1.5.307.0

Установка: (следуйте тому что написано, читайте все внимательно!!!)
1. Если у вас игра версии от 1.1.0 до 1.5.157.0, то: Скачать патч 1.5.157.0, в папке Update взять все содержимое и кинуть в папку с игрой с заменой файлов.
2. Если у вас игра версии от 1.5.157.0 до 1.5.307.0, то: Скачать патч 1.5.416.0, в папке Update взять все содержимое и кинуть в папку с игрой с заменой файлов.
3. Все, играйте.

Нравится 10
Комментарии (15)
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?