Stellaris
  

Stellaris "Reduce Aura Graphics Ver.1.2.x."

Описание и инструкции

Один из самых любимых модов :) Этот мод отключает надоедливые АУРЫ вокруг коробля и т.д. (Говорят на слабых машинах еще и FPS подымает, не знаю, не проверял)

Проверил на 1.2.1 (20fe)


 

Что сделать, чтоб это безобразие заработало?!

+ Кинуть папку (Что лежит в Архиве) в
C:\Users\*Имя пользователя*\Мои документы\Paradox Interactive
\Stellaris\workshop\content\281990\
+ Кинуть файл (Что лежит в Архиве) в
C:\Users\*Имя пользователя*\Мои документы\Paradox Interactive\Stellaris\mod
++ Включить нужные моды из лаунчера

Спойлер
Нравится9
Комментарии (25)
Дельная вещь,спасибо)))А то на моего старичка,когда флот более 70к эта аура просаживала неплохо
BlackTea #
0
ФПС и вправду поднимается. И еще глаза перестает резать. Спасибо.
Спасибо огромное!
Ребят помогите. Я уже весь сайт перерыл. Где найти версию 1.2.1. для stellaris?
Andrey Dread #
0
Nikita101010
Спойлер
где найти
workshop\content\281990\ ??
Andrey Dread #
0
azat1990
а я думал,что на главной этой "темы" написал о_О
уAndrey Dread так создал папки
Andrey Dread #
1
azat1990
C:\Users\*Имя пользователя*\Мои документы\Paradox Interactive
\Stellaris\workshop\content\281990\

C:\Users\*Имя пользователя*\Мои документы\Paradox Interactive\Stellaris\mod
Если конечных папок нет, создай.
Andrey Dread
Большое спасибо:)
У меня почему-то удаляется "файл" при запуске лаунчера. Если у кого-нибудь такое было, то помогите плиз.
Andrey Dread #
1
Nikita101010
Именно этого мода?
странно, не должно. У тебя лицензия или репак?
У меня было такое оч.давно, но там автор мода использовал нестандартный метод архивации, и лаунчер его сам удалял.Но тут у всех всё работает.
Возможно ты пытаешься "discriptor.mod" в место "686768193.mod" кинуть в C:\Users\*Имя пользователя*\Мои документы\Paradox Interactive\Stellaris\mod

Делай все как на скрине ниже, должно всё работать.
Спойлер

з.ы. названия файлов могут отличаться, но суть тажа.
Andrey Dread
Именно этот мод. У меня репак. Я делал все точно также, но мод не работал. Даже иконки нет в лаунчере. Я обновил до 1.2.1. ,но иконки нет. Я решил запустить лаучер и при этом не закрывал папку мод. Фаил тупо пропадает. Прям на глазах.
Nikita101010
У меня репак,была раньше такая проблема.Попробуй дать файлу в папке mod атрибут "только чтение".Перестало все пропадать и все прекрастно работает
PikwayА как это сделать?
Andrey Dread #
0
Если поставит "только чтение" (правой кнопкой мышки на файл--->Свойство) видеть то возможно и будет лаунчер, только не факт что мод работать будет.
Andrey Dread
Буквально на 5-й день как вышел репак на эту игру,проблему с исчезновением файлов решал изменением атрибутов.С тех и до сих пор проблем не было.Но конечно же не факт что кому-то это прокатит
Pikway
У меня стоит "только чтение", но не работает.
Nikita101010
Хм, странно, у меня стоит 5 модов, все только чтение, все работает. Магия)))
Nikita101010
здесь все подробно imtw.ru/tutorials/article/1280-%D1%83%D1%81%D1%8..
Pikway
У тебя стоит галочка на "только для чтения" или зарисованный квадратик?
Nikita101010
Конечно стоит,иначе было бы глупо с моей стороны писать предыдущие посты))
Pikway
Ты не понял. У тебя галочка или квадратик?
Nikita101010
Галочка в квадратике))
у меня зарисованный квадратик. И прикол если я снова нажму то будет галочка. А при сохранении и закрытии вновь становится квадратик.
B
i
u
Спойлер