подробнее об игре и системные требования
  
НАВИГАЦИЯ ИГРЫ

Witcher 3: Wild Hunt "AMM - The Appearances Menu Mod"

Имя файлаamm_the_apperance.rar
Размер83.11 Кб
ДобавилTheKep
Дата добавления
Скачиваний1049
Комментариев50
Понравилось5
Описание и инструкции

Что этот мод Добавляет:

  • Полный доспех Eredin, Imlerith, Caranthir, и их шлемы
  • Плечи от начальной стартовой брони, можно наложить на любую другую бронь, так же добавляет плечи от брони дикой охоты
  • Аксессуары - тучу всяких разных аксессуаров.
  • Добавлены капюшоны \ маски \ плащи \ шлема
  • В этом моде добавлено очень много функций, которые легче увидеть, чем описать.

Установка:

Скачиваем архив

Шаг 1: Из папки AMM извлекаем папку modAMM и помещаем в папку Mods в корне игры

Шаг 2: Из папки AMM_Complement извлекаем папку bin и помещаем её в директорию игры с заменой

Шаг 3: Папку modMissingLocalizationStringFix помещаем в папку Mods в корне игры

Шаг 4: Файл input.settings перемещаем с заменой в ...\Documents\The Witcher 3

Шаг 5: Файл input.xml перемещаем с заменой в ...\The Witcher 3 Wild Hunt\bin\config\r4game\user_config_matrix\pс

Установка готова, заходим в игру -> настройки -> Pannel_Appearances в ней и изменяете всё, что хотите

Как пользоваться модом

Если установка мода прошла успешно, то Геральт появится "лысоватым" без мечей за спиной. Идём в Настройки -> Panel_Appearances там изменяем, что вашей душе угодно, потом зыкрываем настройки и нажимаем END

Теперь о страшном

Этот мод, конфликтует со всеми модами изменяющие igmOptions.ws и playerWitcher.ws

 Например Slots\Huds\FinishThemAll и и.д

Чтобы, ваши моды(которые изменяют файлы указанные выше) работали правильно, нужно скачать программу Script Merger

Внизу, будут указанны ссылки, на видео как нужно программой Script Merger пользоваться.

Если, после того как вы Merger\Соединили ваши конфликтующие моды, всё равно не работают, надо зайти в папку Mods и удалить из конфликтующих модов файлы igmOptions.ws и playerWitcher.ws     Не сами моды, а только файлы и ни в коем случае не трогайте папку mod0000_MergedFiles она делает возможным использовать ваши моды вместе.

Спойлер

Нравится 5
Комментарии (50)
  • 4
    TheKep
    Ссылка на видео, которая показывает, возможности данного мода
    Ссылка на видео, которая показывает, как убрать несовместимость модов.
  • 0
    Thoothless
    Что-то новенькое) На 1.10 работает?
  • 0
    чё то я стартовых наплечников не увидел там. Они какие по счёту?
  • 0
    MayhemStrike
    нет, не работает, проверил только что... игра не запускается даже.
    P.S. было установлено на чистую игру, без каких-либо других модов.
  • 3
    работает только что поставил на 1.10 с модами, всё пашет. Только стартовых наплечников нету
    MayhemStrike ты видимо что то не то сделал
    п.с.и ещё, как сделать красную маску бандита чёрной? как на скрине, чёрной маски не нашёл в настройках
  • 1
    и так, мод хороший, но не доработанный. косяк с выставлением ведьмачьих сетов. Принцип: отключаем отображение своей брони, и включаем отображение частей сетов на выбор. Проблема в том, что местами, через текстуры видно тело (как будто шмот дырявый). так что одень выгодную броню, и заменить внешность на ту, которая нравится пока не выйдет. Но зато плащи, наплечники, капюшоны и аксессуары зачётные
  • 5
    у меня не работает ни одна опция, ползунки покрутил и ничего не случилось.
  • 0
    never_mind_25
    прочти описание. Как всё настроишь, выйди из настроек (и из паузы) и жми клавишу END (а и не забудь над ползунками нужных функций "ВКЛ" нажать :) )
  • 0
    Данила Турбин ах, точно, про end забыл, спасибо
  • 0
    А все, за мод зачет ! Хреново конечно что капюшон красный был бы он черный было бы отлично, и маски на лицо тоже черные бы ли бы)
  • 0
    По факту мод нового нечего не вносит он берет все из игры, поэтому нужно моленький текструрный мод на капюшон и бандану, и все будет ачешуеннно
  • 1
    Дмитрий Протасов
    у меня игра отказывается с другими модами запускаться после него(
  • 1
    Семён Тазеев
    У меня при запуске игры, консоль вылетает, хотя конфликты устранены ?
  • 1
    Семён Тазеев
    И ещё два вопроса, надо ли было сделать копии заменяемых файлов и как удалить этот мод ?
  • 0
    TheKep
    Семён Тазеев
    из папки модс всё удали.
    копии можешь не делать, из них ничего не удалено, тупо прописаны пару строк для данного мода.
    насчёт консоли, ищи косяки со своей стороны, у меня лично всё работает отлично.
  • 3
    _JustPRO_
    после настройки, нажимаю end ничего не меняеся, играю с дополнением каменные сердца, что делать?
  • 0
    Семён Тазеев
    TheKep
    Да уже всё, дело было в других модах, а не в этом:D
  • 0
    Darkmen773
    А если у меня нету папки Mods где её взять то ?
  • 0
    TheKep
    Darkmen773
    создать вручную
  • 1

    Вот обзор, как сделать капюшоны, плащ, и маску черными, так же как установить, и на каменных сердцах все хорошо работает.
  • 0
    TheKep
    Слушай скачай ретекстур на все черное , Я просто не понимаю как зарегистрироваться. Спасибо
  • 2
    TheKep
  • 0
    Дмитрий Протасов
    что то не работает клавиша END.....
  • 0
    TheKep
    Выручил, спасибо
  • 1
    Demon1852
    Всем привет не работает на версии 1.11, может исправите
  • 3
    Сделал все по инструкции, версия 1.11, стоят каменные сердца, других модов нет, при запуске идет какая-то проверка скриптов и выдает вот это, как быть?

  • 1
    Вроде всё установил, всё нормально, но не меняет ничего, в меню всё появилось, а вот в игре не меняется, что делать?
  • 0
    Не запускается игра с этим модом :(
  • 0
    TheKep
    Bob-abi
    это старая версия, здесь выложена новая версия, поищи
  • 0
    TheKep
    Я уже 3 версии пробовал - всё одно. При запуске высвечивается окошко Red Engine 3, в котором что-что сказано про загрузку скриптов, а за тем окно с несколькими ошибками все тех же скриптов.
  • 0
    TheKep
    Bob-abi
    значит, этот мод конфликтует с другими модадами, прочитай Внимательно описание выше
  • 0

    Че можно делать? конфликт только с файлом playerWitcher в папке modAMM...без него игра пашет меню есть мода....
  • 0
    TheKep
    Ignorum
    значит, у тебя в папке с модами, есть мод, который конфликтует с данным модом, который изменяет файл playerwitcher.ws, как это пофиксить, расписано в шапке мода. Скачай утилиту(есть на этой сайте), которая показывает, как устранять подобные проблемы, главное чтобы, версия игры была последняя и моды.
  • 1






    Помогите, пожалуйста. Поставил все как по инструкции на чистую игру. Пробовал разные версии amm все одно и то же
  • 0
    TheKep
    Посмотри пожалуйста,может знаешь как решить?
  • 0
    TheKep
  • 0
    TheKep
    Огромное спасибо!!!))
  • 0
    Провозился целый день, но игру с модом таки запустил, но не работает привязка клавиш. Не сохраняется ни в какую настройка. Так что сохранение и загрузка для переодевания(

  • 1
    TheKep
    Vilges
    сними флажок "только для чтения" в файле input, который в ...My Doсuments\The Witcher3
    если не помогло, вот видео, где показано, как надо устанавливать правильно АММ
    Спойлер
  • 0
    TheKep
    Я в файле input забыл сохранить строки, теперь всё нормально работает :)
  • 0
    TheKep
    Вот такая ошибка что делать?


    Error [modamm]game\player\playerwitcher.ws(1365): Cannot override function 'IsEquippedSwordUpgradedWithOil' declared 'final' in class 'CR4Player'.

    Warning [content0]engine\telemetrykeyword.ws(9): Native function 'Log' was not exported from class 'CR4TelemetryScriptProxy' in C++ code.
    Warning [content0]engine\environment.ws(25): Global native function 'EnableDebugOverlayFilter' was not exported from C++ code.
    Warning [content0]engine\environment.ws(27): Global native function 'EnableDebugPostProcess' was not exported from C++ code.
    Warning [content0]engine\showflags.ws(9): Global native function 'DebugSetEShowFlag' was not exported from C++ code.
  • 0
    TheKep
    Иван Мищенков
    это старая версия мода, не подойдёт для версии игры 1.21, на нексусе новая верса
    Спойлер
  • 0
    Ребята, может кто-нибудь, пожалуйста, описать пошагово, скажем так, для чайников, как установить этот мод на версию игры 1.21?
    Эта новая версия с Нексуса - лес густой, никак не пойму, как установить, а плащ хочется =(
  • 0
    TheKep
    Accsell
    зайди на нексус, там видео есть, пошаговое.
  • 0
    Когда достаю оружие, появляется причёска и тело. Можно ли это исправить?
  • 0
    TheKep
    Может и мне подскажешь?
    Установил версию 2.1b с нексуса, четко по их инструкции и сначала выходит такое окно.
    Спойлер

    Потом нажимаю повторную компиляцию и вылезает уже такое
    Спойлер

    Script Manager'ом проверил - не с какими модами не конфликтует, вообще не могу понять в чем дело

    Нашел вот еще такое на нексусе, но не знаю что делать все равно:
    "Compatibility: This mod alters playerWitcher.ws, input.xml and input.settings
    If you have other mod that uses playerWitcher.ws you will have to merge them.
    Also now the AMM modifies another these files:
    witcherSword.ws , combatSword.ws (these files do the magic so the sword effects work)
    horseManager.ws
    If you have conflicts with any of these files, also merge them.
    "
  • 0
    Решил проблему. Можно сказать - сам спросил - сам ответил.

    Нашел через названия ошибок (horsemanager.ws(312), horsemanager.ws(209)) на нексусе такое сообщение ↓
    Спойлер

    Подошел первый ответ - скачать версию 2.0.1 с поддержкой версии 1.21 (www.nexusmods.com/witcher3/ajax/downloadfile?id=.. ) и полностью заменить папку мода "modAMM" на ту что в архиве.
    Игра успешно запустилась. Пользуйтесь у кого была такая же ошибка
  • 0
    Женёк Глебов
    эммм, а что на счет удаления мода? как удалить то его? просто удаление файлов не получится, они же заменяли другие.
  • 0
    А на версию 1.02 пойдёт?
  • 0
    Arx1meD_CrackeR
    как удалить это говно ???
B
i
u
Спойлер

Вы уверены что хотите удалить этот комментарий?