на главную
об игре
Fallout 4 10.11.2015

Fallout 4 "Утилита Script Extender (F4SE)" [0.6.23]

Fallout 4 Script Extender 0.6.23

Fallout 4 Script Extender (F4SE), версия 0.6.23 для Fallout 4 v1.10.163

F4SE - расширяет скриптовой функционал игры Fallout 4 и редактор Creation Kit. На данный момент F4SE имеет не очень значительный функционал, однако некоторые из этих функций могут быть уже полезными. F4SE нужен для работы некоторых модов, которые нуждаются в функционале F4SE.

Особенности обновления:

  • Исправлена функция Game.GetInstalledLightPlugins когда в игре установлено более 255 плагинов
  • Поддержка игры версии 1.10.163

Установка:

  • Скачать и распаковать архив в любое место
  • Скопировать распакованные файлы в корневую папку игры
  • Запускать через f4se_loader.exe

Авторы: Ian Patterson, Stephen Abel, Brendan Borthwick

Комментарии: 30
Ваш комментарий

И для каких версий игры подходит данный Extender ? Как известно, его ведь необходимо обновлять в прямой зависимости от апдатов самого Фоллаута ...

8

я лично не парюсь, у меня вортекс сам подгоняет f4ce под фоллыч(skyrim купи, и друзьям skyrim купи)

-7

Ну, что же ... Я рад за вас и ваш Вортекс.
Какого же лешего вы сюда зашли и за каким дреморой пишете именно мне и при чём тут Скайрим ?..

Лично я, такими вредителями как NMM, Vortex и MO не пользуюсь ... И да, посмотрите на дату публикации - Четвёрка уже давно не обновлялась.

1

Вот видите ... какая-то крыса нас даже заминусила. :-)

2

Херня какая то, запускаю через f4se00600 выдает ошибку, что версия f4se устарела. Запускаю через f4se00621 пишет, что фалл версия устарела. И че теперь делать?

5

на версии 1.75. вообще через ESP не запускается - ни через предыдущий (раньше работал) ни через другой под эту версию игры - может моды какие добавленные в NMM препятствуют - хз короче...

2

Идем сюда и скачиваем последнюю версию:

Спойлер

https://f4se.silverlock.org/

Fallout 4 runtime 1.10.138 - сборка: 0.6.17

2

ссылка как и файл рабочий, сам не единожды оттуда качаю

0

нашёл версию которая заработала после некстгена

0

так поведай же, путник)

0

вроде тут брал https://www.nexusmods.com/fallout4/mods/42147?tab=files

0

Всем доброго времени суток.!!! И пламенный привет с Донбасса.!!! Уважаемые а я вот скачал архив f4se_0_06_23 всё как надо скинул в каталог и запустил игру но так и не магу крышу залатать появляеца красное выделение и всё тута.!!! Чё делать.? Помогите разобраца пожалуйста.!!! :(

1

а папка src для чего нужна?

0

saikara src - это исходный код программы Для игры не нужно.

1

у меня вылетает вот это

пишет мол фуз не подходит

можете кто недь скинуть ссылку на сайт с нормальным фузом?

0

Она только для стим версий?

Или на пиратку тоже можно поставить?

0

При начале новой игры вылетает.херня ипаная

0

Объясните тупому, что делать если f4se запускается только на русском

0

Вылетает в рандомных местах сразу после начала новой игры.

0

Скопировать распакованные файлы в корневую папку игры. То есть в DATA?

0

Смиренно ждём обновления под актуальную версию игры.

0

Привет всем с Донбасса.!!! Я вот енту утилиту скачал и установил и всё как написано создал ярлык с него игру запускаю но всёравно где угодно не выходит строить.!!! :(

0

Может потаму что у меня Fallout 4 v1.10.163.0.1 версии.?!!!

0

не работает на нексен без нексгена пустышка

-1

Запускается игра, а не ваша прога!!!

-6

Этой "прогой" запускается игра, добавляя в игру свой функционал.

7