Stellaris

8.8
()

Stellaris "Бонусы за стремление 2.1.0"

Мод даёт возможность открыть 18 бонусов за стремление,вместо стандартных 8.

Обновил до версии игры 2.1.0

установка: распаковать архив в папку C:\Users\Documents\Paradox Interactive\Stellaris\Mod

Геймплей Интерфейс
8
Источник  
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 19

Проверил на чистой версии, все бонусы отображаются. приятной игры!

3

Большое спасибо. Ждём-с обновления и других модов.))

3

Спасибо за мод. Теперь буду ждать остальные

3

Жду обновление на версию 2.2

2

А что такого http://www.playground.ru/files/stellaris_plentiful_traditions_2_0-171637/ мода нет уже больше?

1

Grevon думаю выкатят и его.. тоже не против с ним поиграть еще

1

Grevon Был,но для версии 2.1.0 я его не видел тут. и я его не загружаю:) это не мой мод.

0

все моды 2.0.5 (не глобальные и не затрагивающие планеты и ресурсы) типа оружейных паков или добавляющих новые традиции, будут работать и на 2.1

0

Delgado-sr прямо все?:) мало кому нравится если версия игры новая и постоянно требует подтверждения,что мы согласны играть со старым модом и не все знают как порой просто переписать версию мода. были изменения в интерфейсе, файлы переписал одинаково,но размер у них был разный-это по твоему нормально и ничего не затронуто получается?:) много чего изменили в файлах игры почти все моды нужно редактировать. некоторые моды может и будут работать,но потом не жалуйтесь на баги:)

1

ManticoreX ну я с NSC который под 2.02 играю на 2.05 - ничё страшного не происходит.. просто при запуске игры на 1 клик больше делаю.

1

Владимир Платонов 2.0.2 и 2.0.5 это одна версия практически, просто с поправкой багов игры,мод может работать вполне адекватно. 2.1.0 это не 2.0.5 вы походу путаете версии.

0

ManticoreX я знаю что 210 это уже "новый патч" так сказать , а вот 200 от 202 и 205 отличалось там не особо много, баги правились да и всё) но что-то из старого думаю на 2.10 можно запустить незначительное. может НСЦ попробую запустить, XENOLOGY трейты и еще что-то мелкое... вдруг норм будет) А так.. я Астрогеологию хочу на 2.10)

0

Владимир Платонов скорее всего не заработает,даже 100% левиафаны теперь в файле с другим именем,так что ждите обновления. если мы про один и тот же мод говорим:) заработают такие как expandedcolours и diverserooms у меня они ещё с 1.9 вроде стоят. в общем давно:) в тех файлах обновок не было,поэтому и работают до сих пор.

0

И как все 18 открыть?у меня только стандартное окно на 8 штук

0

Tema Romanov ты версию то правильную поставил? и так как написано архив распаковал в папку мод?

0

ManticoreX все,я разобрался,все идет,все работает,просто я сначала не понял как узнать,что мод включен или нет,пару раз понажимал - никакой галочки,а потом понял,что включенный мод выделяется белой рамочкой

0