на главную
об игре
Cyberpunk 2077 10.12.2020

Cyberpunk 2077 "ArchiveXL - Инструмент для моддинга" [1.15]

ArchiveXL — это инструмент для моддинга, который позволяет загружать пользовательские средства, не затрагивая исходные файлы игры, что позволяет нескольким модам расширять одни и те же ресурсы без конфликтов.

Совместимость:

Cyberpunk 2077 версии 2.1+

Инструкция по установке:

  1. Установить RED4ext;
  2. Распакуйте архив в каталог Cyberpunk 2077;
  3. У вас должен быть каталог «/red4ext/plugins/ArchiveXL», если все сделано правильно.
Комментарии: 11
Ваш комментарий

Уже качаю, класс , супер

9

моды еще не работают ведь? Кроде тех что на СЕТ?

5

Нет. У меня не ставится ни на 1.61 ни на 1.62.Пробовал на разные репаки.(и Стимовскую и GoG) Ни в ручную ни через Vortex. После установки ArchiveXL игра не запускается. Удаляешь, всё снова ок.

P/S: Всё,разобрался,победил. Учу. Короче, многие моды, в том числе ArchiveXL идут только с установленным RedMod. Ставишь его (инструкцию найди в youtube), потом запускаешь игру не через ярлык, а через REDprelauncher.exe который у тебя в основной папке с игрой. И норм всё.

5

у меня пиратка последней версии и ниче не пашет и не вылетает...модов на редмоде тупо нет

8

Здраствуйте игра вылетает после установки данного мода и TweakXL в чем проблемма?

3

скорее всего потому что последняя поддерживаемая версия 2.0

либо я неправильно понял

1

Ребят у кого вылетает ошибка с повреждением скриптов после установки данного мода. Проблемы 2. 1) Устанавливайте версию RED4ext v. 1.20 если у вас игра патча 2.10. Внимательно читайте логи по пути RED4ext/logs там прописаны все действия и с чем связаны ошибки запуска, переводчик в помощь. 2) Чтобы ArchiveXL поставился нужна версия 1.3.2. Примечание: качал с нексуса и обнаружил что в архиве не должно быть папки r6 только red4ext. И ВСЕ ХОРОШЕЧНО ЗАПУСКАЕТСЯ!)) Пользуйтесь ребята)) Всем добра!))

2

спасибо огромное, 2 дня мучился

-2

Вобщем ребят мучаюсь уже 3-4 день, ну никак не запускается "Failed to resolve address for hash 0x28cc1abd. Process will now close."

У меня версия 2,12 пиратская от dixen 18. Что только не делал качал все эти версии вплоть до 1,13 ниже уже вортекс не позволяет, red4ext 1.23 1.24 1.25 1.22 ставил не работает, хотя radioex робит, redscript и 18 и19 и ниже и выше ставил в бестолку,CET ставил 1,31,1 1,31,3 при чем 1,31,1 у меня вылетает,а 1,31,3 работает. Я даже redmod поставил все равно не работает и запускал как с redmod, так и c vortex. Запускал с codeware.cybercmd.TwekXl не работает при чем если codeware запускать, то там другая ошибка вылазиет, но сейчас не о ней. Вручную пробывал такая же фигня как и в vortex приходилось игру переустанавливать, смотрел в гайды, а там ошибка 0x1817231d, мож она как-то связана, но эту ошибку я не находил. Теперь решил спросить у вас мож кто знает, а то конкретно так задолбала, ладно бы если это был какой нибудь второстепенный мод, но это core-mode, половину модов от него зависят.

0

нужна вресия 1.1.4 пж

или где я могу найти

-2