Minecraft

8.3
()

Minecraft "Forge для версии 1.16.5"

Minecraft Forge это библиотека для Minecraft, которая необходима для установки многих модов к игре. Кроме этого Forge добавляет в игре новые возможности, которые облегчают работу мододелам.

Установка:
Для установки вам понадобится Minecraft последней версии и Java
Скачайте файл по ссылке выше и и запустите его, следуя инструкции установщика.

Утилиты
23
Источник
Дарим ценные призы всем нашим пользователям!
Получай игровые призы за выполнение простейших заданий Подпишись на группы наших партнёров и выбирай свою награду!
PlayGround.ru
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 20
Maz1xx

Инфа отличная +1) P.S.:Бонусы зачем?!?

0
_AllGames_

ME2.... Чтобы тратить их. SeTaP, спасибо за фордж, долго искал рабочий :D.

0
Arturec05

сделал все по инструкции, теперь игра не запускается. при запуске полоса загрузки дошла до конца и стоит.

0
SеТаР

Arturec05 Скачай minecraft 1.4.5 Скачай Forge Закинь его minecraft.jar Запусти игру Закрой игру Найди в каталоге с игрой папку mods Если она там есть, то я хз что тогда

0
Mr.Rom

не забудьте META-INF удалить

0
eblyash

теперь игра не запускается!(

0
stronghold2013

у меня после установки фордж майнкрафт не запускается:(((чёрный экран и всё :((помогите!!!!!

0
Neuntoter

когда вышел 179

0
Metal Messiah

Мне кажется, или чутку неактуален уже? Хотя, что уж там, я до сих пор на этой версии майна -_-

0
Folg.

не плохо. 8/10

0
Hey4999

1.7.2 довольно старая версия. До 1.7.10 включительно чаще всего скачивают майнкрафт сразу с модами и форджем. Было не плохо фордж работающий найти на 1.8.1

0
WahhabiT

Hey4999 Выше посмотри, сегодня добавил.

0
FRANKE_N_S_T_E_I_N

попробовал, не работает...

0
Alex Gaming

Не видит лаунчер. Вообще.

0
gangsta max

пасаны рахмат вещь полезная

0
DealingMe

Старая, очень, так для чего сюда выкладывать Forge, если есть оф. сайт со всеми старыми версиями aрi, новыми и т.д среда для Ecliрse, и т.д..

0
ShockerFeed

Assassinsgta Я сам не знаю. но вот нашол, проверил и работает

-1
MrTazzzik

а почему эта версия для якобы 1.7.9 меньше чем версия рекомендуемая для 1.7.2? 1.7.2-Recommended 10.12.2.1121 1.7.2 06/12/2014 06:20:14 PM - взято с сайта http://files.minecraftforge.net/ может предложенный файл для версии 1.5 или даже 1.4

-1
ShockerFeed

MrTazzzik потомучто это forge поддерживает 1.7.2-1.7.9 а создавался для 1.7.2

-1