462 Р

Grand Theft Auto IV (GTA 4): Загрузчики модов YAASIL + ScriptHook + Script.Net (asi, net,net.dll, ail) [1.0.7.0] (FIXED)

Описание и инструкции
Инструкция по установке: Запустить .exe и указать папку с GTA IV.

Ввиду того, что у некоторых прошлый архив не хотел распаковываться, запаковал SFX с помощью WinRar. Теперь у всех должно работать.
Нравится 30
Другие читы для Grand Theft Auto 4 Grand Theft Auto 4: Чит-Мод/Cheat-Mode (Zolika1351's Trainer 42.7)Grand Theft Auto IV (GTA 4): Чит-Мод/Cheat-Mode (Simple Native Trainer) [1.0.8.0]Grand The Auto 4 - EFLC: Сохранение/SaveGame (Игра пройдена на 100%, доступен уникальный транспорт)Grand Theft Auto IV (GTA 4) - Episodes from Liberty City: Чит-Мод/Cheat-Mode (Simple Native Trainer) - Fixed VersionGrand Theft Auto 4 (GTA IV): GFWL Achievement Managerдобавить новый
Комментарии (47)
Хорошая подборка!! +10! Кстати, я слышал что filecheckfix.asi уже не нужен после 6 патча это так?
А для эпизодов есть такое????
Mihanik0 #
1
DanKa400, Да, он уже не нужен.
d1R, Вроде бы я когда-то ставил этот пак на эпизоды и все работало. Попробуй.
А какая версия эпизодов должна быть?
Mihanik0 #
1
d1R, На втором патче попробуй.
Спасибо за ответы, буду пробовать
Ребятки, я нуб в модах для GTA IV, узнал, что для каждых модов определены их загрузчики... Как я понял, этот файл-это сборка всех загрузчиков, короче можно ставить всё подряд? Я прав? Только давайте без сарказма, я просто не знаю... Жду ответа...
это вирус блин у меня антивирус выдал ((9
Нет тут вирусов, проверял KIS2012 - молчит
ребят, дайте пжлст работающий загрузчик модов/скриптов для версии 1.0.7.0
prosto_chuvak #
3
нихрена это подборка не робить ну нахх давайте нормальную мну
D 1 G 1 T 4 L #
1
подборка то не плохая.... но патч спорный. лучше всеж старый верный 1040.
KOsMILE #
1
или 1.0.0.4
prosto_chuvak #
2
вы заставили меня задуматся но к сожелению на мой комп нужен самый оптимизоционный патчыг :) иначи буду кататься в небытие.найти бы рабочую сборку ато уже две перепробывал и х"_"й ниче не пашеть нахрын все из за dsound он не работает только его удоляю запускается но нихрена не работает (((
D 1 G 1 T 4 L #
1
это и есть 1040. под него большенство и старых и новых модов сделано. и проблем с ним нет. как говорится старый конь борозды не испортит...
народ кто подскажет я это скачал,раз...ээ разз...ээ..извлёк кароче в папку с игрой.теперь хочу устоновить натив трейнер.подскажить тут как ето делаетсо плзз а то нубик в таких делах!
vse akki RAZOBRALI
Скопируй файл .asi и .ini в корень игры
Например вот этот http://www.playground.ru/cheats/44785/:
для GTA IV - Trainer.asi и trainer.ini (например в папку C:/Games/GTAIV)
для TBoGT - Trainertbogt.asi и Trainertbogt.ini (например в папку C:/Games/EFLC)
для TLaD - Trainertlad.asi и Trainertlad.ini (например в папку C:/Games/EFLC)
Вы вкурсе что появится GTA 5?
Smokey 17 #
9
B777AD
ДА НУ ЛАДНО ЧТО ТЫ ПРЯМ)))
Bola1695 #
9
B777AD

ТЫ БУДТО АМЕРИКУ ОТКРЫЛ!
Я тут раздобыл версию 1.0.5.1 от Razor. Ставил фикс от 1.0.4 не пашет. Игра вылетает при загрузке с модами. Какой фикс и загрузчик нужен для этой версии? Без модов не рулит играть!
riot_1305
у меня не пошла
людииииии плииизз помогите найти весь этот софт только для русишь версухи 1.0.6.1
немогу нигде найти
где найти scripthook для русского патча???
спасибо,скачал-проверил ваще афигенная программа очень полезная,кстати нет там вирусов у меня аваст ничего не заметил даже так что +10
P.s извините пожалуйста за спам и оффтоп,но если вы интерисуетесь android играми и приложениями то этот сайт: http://android-gaames.at.ua/ вам точно должен понравится,и еще раз извините
у меня почему то вставляю скриптовые файлы и в игре он пишет error такой то файл net.dll., но это только на некоторые файлы можете обьяснить почему
Скачал это лоадер,извлек его в папку с Gta 4(версия 1.0.7.0),туда же скинул трейнер simple native версии 6.3 fixed.
Запускаю игру,и через 5 секунд вылезает ошибка 0х0000005.
Скажите,что мне делать?
скачал и установил. во время запуска выдал ошибку 0xc0000142
ЧТО делать !!!!!
у меня на 1.0.6.0 работает на 1.0.7.0 ScriptHook не может определить версию
p.s. все отлично работает на 1.0.7.0 и EFLC 1.1.2 но ТОЛЬКО на английской версии но можно использовать русификатор
Описание:
Stopped working

Сигнатура проблемы:
Имя события проблемы: APPCRASH
Application Name: GTAIV.exe
Application Version: 1.0.6.1
Application Timestamp: 4bd9f687
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 6f227001
Версия ОС: 6.1.7601.2.1.0.256.1
Код языка: 1049

Кто поможет? Вылетает при запуске игры. Стоит вин 7 максимальная 64 бит (пиратка), игра лицензионная.
Антивирус и фаервол выключен.
xXxSUROKxXx
у тебя патч версии 1.0.6.1 стоит а нужно 1.0.7.0
как пользоваться этой шляпой?я нуп
не пашет нифигА! выдает ошибку 0xc0000005 1.0.7.0 патч, пользовался руссификатором (но патч английский)
А для EFLC будет подобное?
Намудрили ерунду всякую, что бы мод поставить надо голову "сломать".
Я вот как не пытался ничего не выходит. А еще эти разные версии игры просто бесят...
Привет всем. Помогите пожалуйста с установкой модов. У меня версия игры 1.0.0.4 Никак не могу найти нужную инструкцию для моей версии. ПОМОГИТЕ пожалуйста.
Ребят, помогите, хочу установить мод с железным человеком, но не пойму, как быть! Скачал загрузчик модов, распаковал в корневую папку, сам мод распаковал в папку script, захожу в игру, запускаю последний сейв, ничо нет? Что не так? Что нажать? С руками из *опы будет сложно, но я буду стараться!
а куда распаковывать? подскажите.
Я так понял, это для лицухи
Авторизуйтесь, чтобы принять участие в обсуждении.