Cyberpunk 2077

8.5
()

Cyberpunk 2077 "Хотфикс 1.06"

Требования к установке:
Полная GOG версия игры 1.05. Ссылка на патч 1.05
Оригинальные файлы игры. Если вы устанавливали какие то моды, которые изменяли их (конфиг не считается), например Nude-мод - патч не установится.

Список изменений:

Дум-Дум больше не будет пропадать при входе в клуб «Тотентанц» во время исполнения задания «Новый поворот».

Улучшен процесс распределения памяти и повышена стабильность игры на консолях, что приведёт к меньшему количеству сбоев.

Убрали ограничение на размер файла сохранения в 8 МБ на ПК. Примечание: к сожалению, это не исправит файлы сохранения, повреждённые до этого обновления.

Установка:
Просто распакуйте папку в любое удобное место, запустите установщик, и следуйте инструкциям.

Установка для тех, кто изначально ставил распакованную версию игры, и у кого патч не видит установленной игры, или нужной версии:

  1. Нажать сочетание клавиш win+r
  2. В появившемся окне пишем: regedit
  3. Открывается редактор реестра, идём по пути HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\GOG.com\Games\1423049311
    Если
    у вас нету папки GOG.com или Games или папки 1423049311 - создаём ёё.
  4. В папке 1423049311, в строковом параметре "buildid" ставим значение "53968439607309789" (без кавычек).
    Если у вас нет строкового параметра "buildid" - создаем и возвращаемся к пункту 4.
  5. В папке 1423049311, в строковом параметре "path" ставим значение "ПУТЬ К ИГРЕ" (без кавычек, где "ПУТЬ К ИГРЕ" - ваш путь к игре - например: D:\Games\Cyberpunk 2077)
    Если у вас нет строкового параметра "path" - создаем и возвращаемся к пункту 5.
  6. Запускаем установщик с любого места на вашем компьютере.
Официальные патчи
56
Источник
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 108
Ananasman

Инструкция по установке:

1. Нажать сочетание клавиш win+r

2. В появившемся окне пишем: regedit

3. Открывается редактор реестра, идём по пути HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\GOG.com\Games\1423049311

Спойлер

3.1. Если у вас нету папки GOG.com или Games или папки 1423049311 - создаём ёё.

4. В папке 1423049311, в строковом параметре "buildid" ставим значение "53968439607309789" (без кавычек).

Спойлер

4.1. Если у вас нет строкового параметра "buildid" - создаем и возвращаемся к пункту 4.

5. В папке 1423049311, в строковом параметре "path" ставим значение "ПУТЬ К ИГРЕ" (без кавычек, где "ПУТЬ К ИГРЕ" - ваш путь к игре - например: D:\Games\Cyberpunk 2077)

Спойлер

5.1. Если у вас нет строкового параметра "path" - создаем и возвращаемся к пункту 5.

6. Запускаем установщик с любого места на вашем компьютере.

21
Xirasim

Да нафига вам нужны эти танцы с бубнами, игру один фиг пофиксят, всё равно будите в неё играть, дак не проще сейчас её купить на эпикгеймс с купоном за 1300 рублёв, а не после нового года когда ко всему иностранному ПО будет применяться ндс 20%, а значит и игры будут дороже на 20%. Ребзя да 1300 рублёв за такую игру это копейки, некоторые на пиво больше тратят, а потом качают с торрентов и плачут: "патч не ставися помогите!!!". Включите мозг уже наконец выже не школоло которой мамка игрушку не покупает в конце концов, игра реально стоит своих денег,не жмотитесь вы на столько....

-6
3ADrooT Xirasim

Парень... Платить 1300 рублей за бетатест игры это не самое лучшее вложение денег

7
Xirasim 3ADrooT

Т.е. заплатить сейчас 1300 и играть спокойно на "бетатесте" это глупо, а скачать с террентов игру и каждую неделю танцевать с бубном устанавливая хотфиксы и патчи и один хрен играть в "бетаверсию", а потом купить её за 2400 это по вашему умно?. Признайтесь если вы не купили её 1300, то и за 2400 уже не купите, ведь гораздо умнее вложиться в алкоголь или другие мимолётные увлечения...

13
3ADrooT Xirasim

А с чего ты взял что я потрачу эти деньги именно на алкоголь или другие вредные вещи..? А с чего ты взял что тот кто не купил игру обязательно хочет/играет в неё..?

3
Олдфагище Xirasim

Танцевать с бубном и не нужно, выходит новая версия, перехеширование торрента делаешь он докачивает файлы, всё.

7
Streeting

хот фикс это, а не патч. Игру пилить еще долго надо, если вообще они собираются это делать

14
Nehalim

т.е. по -вашему 1.06 это ничего не делать ? Особенно взглянув на W3 1.32-33.

1
Streeting Nehalim

это делать по минимуму, починили сохранения за 5 дней, мм класс, это по твоему делать по максимуму?

1

ну они кучу лет ничего не делали :D
Унылые сайды, а ля аван постов. Приедь убей, найди.
Вариативность - которая 90%+, что ни на что не повлияет
Механики - которых нет Х) Патчи тут, увы, ничего не исправят Х)

4

Наобещали маркетологи, дедлайны поставили издатели. А всё падает на разрабов. Ну-ну. Ты не знаешь какой командой они делали игру и при каком бюджете. Да и вариативность или нет нее меняет того что сюжет акуенный и интересный

3

Сколько людей делали и какой бюджет не является тайной уже как пару лет и легко гуглится.

0
TinTin Win

дум дум если исчезает повышает производительность до 70% и только до 31 декабря .

9
iRustik

А если его тупо завалить, производительность также повыситься?

0
BlooDDoG75

Шо вышел патч шо не вышел - одинаково =((

8
Графкин Владислав

ну как, разрабы увидели гайды про твикер на просторах интернета и наконец-то смогли настроить работоспособность глубины резкости, да и бульдозер выпилили, правда к 5 патчу но, стараются, по индуски так сказать, через ж...

1
DenRocket

Куда более серьёзные патчи явно будут после новогодних праздников выходить, так что повышения производительности в этом году уже ждать не стоит..

7
Dvachevskyy

ну 1.05 повысил стабильность на моём райзене, так что уже всё не так плохо)

4
dope6630 Dvachevskyy

аналогично.

1
Max Paine666 dope6630

еще на 1,04 спокойно играл без напряга, на 1,05 в обще почти не было просадок, так что хз

Спойлер
2
Roma Mihaylov Dvachevskyy

Согласен. За вечер не вылетела ни разу.

0
ZERO693 Dvachevskyy

У меня наоборот, до 1.05 все норм было на райзене, после 1.05 появились клоны и другие визуальные баги.

0
ElectroTik1994000

Он долго ставится? В диспетчере задач показывает, что диск используется программой с приличной скоростью, а полоска в самой программе не двигается

И ещё она будто зависла, её не передвинуть, не закрыть, при нажатии по окну воспроизводит звуковой сигнал.

5
Joker6241

Вангую у тя тоже проблема оьоссанная ниже

0
ElectroTik1994000 Joker6241

так и есть, с самого запуска хотфикса в логе появляются ошибки.

Game patch log

Error modifying D:\Games\Cyberpunk 2077\archive\pc\content\basegame_2_mainmenu.archive

Error modifying D:\Games\Cyberpunk 2077\archive\pc\content\basegame_3_nightcity.archive

0
Joker6241 ElectroTik1994000

Запусти игру, проверь версию

1
OKOVALO4ek

Там надо подождать, у меня установилось, однако игра перестала запускать совсем...

0
Heinkel111H OKOVALO4ek

Сколько ждал?, я уже минут 15 сижу загрузка все на том же месте как и была изначально

0
tipokchuvackok

Пожалуйста скиньте какое значение имеет параметр buildid

в реестре по адресу HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\GOG.com\Games\1423049311

уже установленная версия 1.05, а то патч ессно установить не могу.

2
FiftyFour7250

Почему не можешь через установщик установить?

1
tipokchuvackok FiftyFour7250

Он пишет что версия Gog не подходит, я качал уже распакованную версию 1.05, соответственно путей реестра нет никаких.

Посмотрите по аналогии как здесь пишут https://www.playground.ru/cyberpunk_2077/file/cyberpunk_2077_hotfiks_1_05-1081874

параметр buildid.

0
Xavier21

Dear Colleagues, remember to change the registry Buildid to "53968439607309789".
That's the 1.05 version that needs the installer.

2
TinTin Win

и это всё что ли

2
Joker6241

Ватц итс мин ? Патч не вставится, ваааай ?

Конькретно на энти файлы модификаций нет, только добавлял (вождение, дальность прорисовки)

Репак от Рамзеса

2
Joker6241

Не смотря на это запустил, пишет 1.6 ))) Ой девоньки не знаю чито и думать

1
Maxuz Joker6241

Тоже, но он у нас всё равно неправильно встал

0
Joker6241 Maxuz

Будем посмотреть когда встанет )

0
Starkin

Такая же хрень

0
OKOVALO4ek

Ребята, выручайте, установил успешно патч(ElAmigos), а игра перестала запускаться, при двойном нажатии, что на ярлык, что на файл запуска(даже от имени админа) - ничего не происходит, в диспетчере задач - тишина

2
Владислав Тищенко

Всем Привет! У меня чуть похожая история! Я установил патч а он совсем удалил игру оставил только 15 GB файлов а игру снёс! также Тишина! Repack от xatab! хотфикс от GOG!

Может кто то подсказать что делать???

2

Такая же фигня, приходится игру перекчаивать теперь.

1
ToN1k_i_am Kuzko

Перекачивать не нужно, там проблема только с EXE файлом, достаточно его перекачать, либо накатить обратно 1.05 патч.

0
PILUA

Ребзя, я бы посоветовал вам пилить игру под стимовскую версию, например для таких как я, объясню почему. Я предзаказал игру за день до релиза, прихожу домой потом, а она уже взломаная лежит на торентах.... Я такой, а нука попробую также как и с Ведьмаком 3 , игра же без защиты, захожу в папку с игрой, удаляю один файл отвечающий за привязку игры к стиму steam64.dll как то так вроде называется и запускаю дальше игру через ярлык Cyberpunk2077.exe и ЭВРИКА! Игра работает, без стима,лицензия, обновляемая, думаю, а ну тогда понятно... наиграл наверно часов 50 запуская всё таким же способом, а в стиме 1 минута только наиграна засчитало, ну и вот короче посидел я так 10 дней имея в библиотеке стима игру, ну и решил вернуть деньги, мне всё вернули, игра была версии 1.05, а тут через пару дней говорят , что 1.06 вышел, ну ёлы палы......Короче вы понимаете к чему я ? Зачем GOG версия и прочие стрёмные версии игры, если можно просто репак со стима сделать по моему гайду и всё, а кто то бы просто заливал патч под одну эту версию игры и все)))
P.S. Сначала Киберпанк мне не зашел, но спустя часов 20, когда я вник что к чему, привык и адаптировался, игра заиграла красками, благо пк вывозит, успел насладиться, графа топчик, но физика и баги всё портят. Когда ждать репак на версию стима? ЧТоб скачать, закинуть в папку игры с заменой и все)))

2
жифорсник

запарили

1
luissiul

Да какие там патчи, всю игру пол года надо переделывать...

1
The X-Files

какие полгода,год как минимум для PC а для консолей и приставок и того дольше.

3
Filantir

Для (ElAmigos) будет?

1
Somber_69

Уже добавили!

1
Ab7inth

Это топчик, благодарочка за 1.06

1
Dthorn

Этот патч на GOG версию, а на стим версию его ставить нельзя? Если нельзя - то когда выкатите на стим версию?

1
Somber_69

Что за разводы ? Почему в архиве 1.06 GOG на дели файлы patch_cyberpunk_2077_1.05_(43550)

1
Vk Duty

Скорее всего забыли переименовать файлы. Главное что эти файлы ставят обновление 1.06

1
luissiul

После обновы показывает в игре 1.06.

Наверно забыли переименовать...

0
Somber_69 Vk Duty

У меня не ставит вылетает ошибка ! Как на скрине.

0
Somber_69 luissiul

У меня не ставит вылетает ошибка !

0
Vk Duty Somber_69

Инструкция по установке 1.06

1. Нажать сочетание клавиш win+r

2. В появившемся окне пишем: regedit

3. Открывается редактор реестра, идём по пути HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\GOG.com\Games\1423049311

3.1. Если у вас нету папки GOG.com или Games или папки 1423049311 - создаём ёё.

4. В папке 1423049311, в строковом параметре "buildid" ставим значение "53968439607309789" (без кавычек).

4.1. Если у вас нет строкового параметра "buildid" - создаем и возвращаемся к пункту 4.

5. В папке 1423049311, в строковом параметре "path" ставим значение "ПУТЬ К ИГРЕ" (без кавычек, где "ПУТЬ К ИГРЕ" - ваш путь к игре - например: D:\Games\Cyberpunk 2077)

5.1. Если у вас нет строкового параметра "path" - создаем и возвращаемся к пункту 5.

6. Запускаем установщик с любого места на вашем компьютере.

-1
Maxuz

Кто знает как решить проблему?

Game patch log

Error modifying E:\Games\Cyberpunk 2077\archive\pc\content\basegame_2_mainmenu.archive

Error modifying E:\Games\Cyberpunk 2077\archive\pc\content\basegame_3_nightcity.archive

Error modifying E:\Games\Cyberpunk 2077\archive\pc\content\basegame_3_nightcity_gi.archive

Error modifying E:\Games\Cyberpunk 2077\archive\pc\content\basegame_4_animation.archive

1
Joker6241

Врот врот

0
waterbased88

я решил путём установки всех патчей в строгой последовательности

0
vadimon1500

у меня только хуже стало после патча. раньше не было бага с телефоном, где деламейн сзади фоном, теперь есть и баг с отображением одежды теперь. одел одну вещь, а когда на себя в игре смотришь, то там другая. единственное фпс подрос. раньше сидел на 1.03. когда узнал про проблемы с сейвами то качнул патч

1
Комментарий удален
Комментарий удален
Комментарий удален
Комментарий удален
Ffsbetch

От амигоса хотфикс на стим версию станет?

0
Kenex Tian

ближе к февралю скорее всего доделают, там же по прогнозам DLC начнут поступать.

0
Sanya Kcity

сделал все по инструкции . поставил патч устанавливать и он висит уже минут 30 и полоска не двигается. сколько нужно времени на установку?

0
Fox_Rocker

Такая же хрень

0
Sanya Kcity Fox_Rocker

в конце вылетел ряд ошибок и в игре нельзя было интро отменить и долго все стало грузится . удалил и скачал рип 1,06

0
Radon_X

почитал я ваши комменты, ну нахрен.

0
Heinkel111H
Спойлер

В разделах все сам создавал, установка запустилась. Но табличка с обновлением стоит на месте, даже мышью не перетаскиевается...Что это?

0
Laspioff

У меня и без этого фикса всё збс, дум дум не исчезал, играю в 60 фпс почти на ультрах.

0
Cechov

Слетает язык после каждого запуска, напомните как исправить? Патч установился за 25 минут без проблем

0
Electro138

У всех у кого проблемы с выбором языка, вероятно всего из за способа установки патча 1.06 через правку реестра. И тут надо дополнить описание. Зашел в реестр и посмотрел как выглядит запись после установки патча. Выглядит вот так -

[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\GOG.com\Games\1423049311]

"buildid"="53942626113358691"

"path"="D:\\Games\\Cyberpunk 2077"

"LANG_CODE"="en-US"

Все что надо сделать, это после установки поменять буквы en-US на ru-RU

еще вместе с этим в файле goggame-1423049311.info - что в папке с игрой (с помощью блокнота) поменять в строках чтобы были такие значения:

"buildId": "53942626113358691",

и

"language": "Russian",

"languages": [

"ru-RU"

],

без этого у меня не заработало.

2
Cechov Electro138

Спасибо)

0
GrN weeD

Почему не находит путь к игре , никто не в курсе?

0
tipokchuvackok

Да вы раздел в реестре не туда сделали,новый раздел "1423049311" надо было цеплять к Games, а у Вас он прикреплен к "1943891311". Машинально ошиблись.

На картинке ниже - как надо (уже установлен патч 1.06)

1
Комментарий удален
GrN weeD Erken_kz

Спасибо добрый человек, с работы приду, исправлю:)

0
GrN weeD Erken_kz

Привет, патч теперь другую ошибку выдает, молвит что места ему недостаточно, хотя оно с запасом, в этом случае не знаешь как быть?)

0
Erken_kz GrN weeD

О! Насколько помню патч 1.05 требует 105Гб пространства (жесть). А 1.06 вроде 40Гб просил. Там при запуске патча, в окошке внизу написано требуемое свободное пространство.

0
fkmajyc84

Хот фикс 1,06 порезал игру... Предыдущие более-менее поставились, а после "успешной" установки этого, половина файлов игры пропала...

0
Ficha_Craft

Эти патчи вроде не встают на чистый распакованный релиз от гог с торрентов

0
Chester_B

Добрый вечер. После установки на GOG-репак версии 1.05 в игре все стало на EN и смена языка на RU через настройки не сохраняется после выхода и перезапуска. Более того пропала озвучка вся в принципе, при установке репака для экономии места не устанавливал EN озвучку, может быть кто вкурсе как это все пофиксить ?

0
Chester_B

Upd. Отвечу для других. Если у вас так же как у меня приключилась беда с сохранением языка на GOG репаке после установки данного патча, делаем следующее:

1. Открываем текстовым редактором файл:

G:\Cyberpunk 2077\goggame-1423049311.info

2. Меняем значения eu-EU и English на русский:

"language": "Russian",

"languages": [

"ru-RU"

3. Сохраняем и радуемся что не придется перекачивать 60ГБ

0
Олдфагище

Да не парьтесь вы с этими танцами с бубном, если у вас GOG версия 1.05, просто качайте торрент файл версии GOG 1.06, запускаете его, он перехешируется и докачает нужные файлы.

0
Комментарий удален
ПриZраk

забаганная только на консолях,а на этих консолях сам понимаешь кто играет...

0
Жигарев ПриZраk

на консолях только педики играют либо глупые блондинки.

1
SuperDron

В инструкции все четко и понятно. С учетом что устанавливать будет "блондинка", которая живя в 21 веке и не в глухой деревне не знает про реестр windows. Для остальных есть консольки.

0
murat5412

Ребят, у меня такой вопрос. если поставить патч 1.06, не ставя 1.03-1.05, но эти патчи (1.03-1.05) поставятся вместе с 1.06 или как? я просто слабо понимаю, как это работает .

Заранее благодарю за отзыв)

0
kllipers

Патчи выпускались последовательно. Ставить нужно - последовательно.

0
ukrmen

вопрос! Я все еще на первой версии игры. Стоит ли ставить патчи если особых глюков и вылетов не наблюдаю? Играю кое как на средних, и на лучшую производительность не расчитываю, главное чтоб игру не поломать, если и так играется норм

0
Святослав Лукаев

Можешь и не ставить. Там пока нет плюшек никаких так что не нужно

0
Андрей Мирошкинъ

при патче 1.03 были только баги с анимацией, ну и стандартные. модельки долго грузились и фпс проседал, а при патче 1.06 фпс повысился, да))) Но багов стало в разы больше, не прогружается окружение, фризы и появились вылеты. Я все сказал.

0

Лучше переустановлю просто и всё.

0
gurkin4

Сколько данную игрульку не ремонтируй, глюки всё-равно все не исправят. Дело в том, что многие файлы были сделаны больше 7-ми лет назад.

0
vadimon1500

когда увидим патч 1.1? он вроде вчера вышел

0
luissiul

Если патч не ставится, то скорей всего у вас нет записей в реестре об игре.

Тогда вот (Инструкция по установке):

https://www.playground.ru/cyberpunk_2077/file/cyberpunk_2077_hotfiks_1_06-1082497#comment-19155681

Если не помогло, то скорей всего (читаем ниже):

"Если вы устанавливали какие то моды, которые изменяли файлы игры (конфиг не считается), например Nude-мод - патч у вас не установится".

"Для установки патча 1.06, нужна Полная GOG версия игры 1.05".

-1
Rimee

Решил поставить, мало того мучался два дня, в итоге чего решил не ставить и поиграть на 1.03, но вдруг захожу в игру, а там нету игрового мира, все черным черно, что делать?

Не могу поставить потому что выдает ошибки как у всех, пытался убрать метку Только чтение, ничего не вышло, прописал все строковые параметры, ничего, закинул в папку игры, все то же самое. Что делать, кто подскажет? Даже 1.04 не могу поставить, не то что 1.06

-1