Fallout 4

8.2
()

Fallout 4 "Утилита Script Extender (F4SE)"

Fallout 4 Script Extender (F4SE), версия 0.6.21 для Fallout 4 v1.10.163.0

F4SE - расширяет скриптовой функционал игры Fallout 4 и редактор Creation Kit. На данный момент F4SE имеет не очень значительный функционал, однако некоторые из этих функций могут быть уже полезными. F4SE нужен для работы некоторых модов, которые нуждаются в функционале F4SE.

Особенности обновления:

  • Исправлена функция Game.GetInstalledLightPlugins когда в игре установлено более 255 плагинов
  • Поддержка игры версии 1.10.163.0

Установка:

  • Скачать и распаковать архив в любое место
  • Скопировать распакованные файлы в корневую папку игры
  • Запускать через f4se_loader.exe

Авторы: Ian Patterson, Stephen Abel, Brendan Borthwick

Утилиты
12
Источник
Дарим ценные призы всем нашим пользователям!
Получай игровые призы за выполнение простейших заданий Подпишись на группы наших партнёров и выбирай свою награду!
PlayGround.ru
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 6

И для каких версий игры подходит данный Extender ? Как известно, его ведь необходимо обновлять в прямой зависимости от апдатов самого Фоллаута ...

4

на версии 1.75. вообще через ESP не запускается - ни через предыдущий (раньше работал) ни через другой под эту версию игры - может моды какие добавленные в NMM препятствуют - хз короче...

1

Идем сюда и скачиваем последнюю версию:

Спойлер

https://f4se.silverlock.org/

Fallout 4 runtime 1.10.138 - сборка: 0.6.17

1

а папка src для чего нужна?

0

saikara src - это исходный код программы Для игры не нужно.

1

Запускается игра, а не ваша прога!!!

-1