Skyrim "Skyrim Script Extender SKSE64"

Skyrim Script Extender 64 (SKSE64) — является самой необходимой программой для работы пользовательских модификаций. Плагин расширяет возможности скриптов и функционал игр, позволяя выполнять и обрабатывать новые сценарии. SKSE64 работает без изменения исполняемых файлов игры, поэтому не вносит и не добавляет побочных эффектов.

Для скачивания доступна самая поседения версии SKSE64 под Skyrim SE. Версия для Skyrim LE доступна здесь. Также на этой странице можно скачать SKSE64 для Skyrim Anniversary Edition.

SKSE64 для Anniversary Edition - это предварительная сборка программы с поддержкой Skyrim SE 1.6.318, также известной как Anniversary Edition. Весь функционал протестирован и полностью работоспособен. По крайней мере, вы можете продолжать использовать популярный мод SkyUI проблем. Основная отсутствующая функция - это диспетчер плагинов, который в настоящее время отключен.

Установка:

  1. Выберите версию программы исходя из издания игры
  2. Скачайте нужный вам файл и распакуйте его в основной каталог игры
  3. Запускайте игру только через исполняемый файл skse64_loader.exe

Авторы: Patterson, Stephen Abel, Paul Connelly и Brendan Borthwick

Утилиты
Источник  
ЕЩЁ ПО ТЕМЕ
Ваш комментарий
Комментарии: 20

Интересно сколько будет еще версий))

3

Дядя Малави вероятно пока будет обновляться skyrim SE

0

зайди на источник там новая версия, тут не знаю как обновить, всё поменяли =\

0

на 11.11.21г нужен 1.6.318 которого на 14:07 еще нет.

1

спасибооооооооооооооооо

0

А legendary edition как всегда в пролёте((

0

С легендарки на с.е без проблем сохранки идут но жаль обратно не как

0

https://skse.silverlock.org/ вот тут рабочий сксе64

0

спасибо теперь всё работает)

0

Уже доступна версия Скайрима 1.6.323.0.8, будет обнова?

0

Них*я не работает

0

После установки стало невозможно стрелять из лука в режиме скрытности.

После выстрела из присяди, ГГ сам поднимается в полный рост и включается авто бег!

Может кто то сталкивался с такой же проблемой?

-1

Негодно!. потому что это для 1.5.80 а как известно все значимые сборки модов созданы под 1.5.62

-2

POWERFULL модераторы удаляют старые версии, не знаю почему.

2

20015 Никогда не слышал о такой версии=)

-4

Shhtolz Zinche https://www.nexusmods.com/skyrimspecialedition/mods/30379

-2